Problems with the FBW, the simulator stutters

was already 100

Try with High preset settings. Ultra is too much if you expect smooth and high FPS.

Also try to cap your FPS using limitter.

Have you seen this Utube vid?

As well, here are a few articles that may be some help.
https://www.flightsimulator.blog/2021/11/18/best-graphics-settings-guide/
https://www.flightsimulator.blog/2022/01/18/performance-boost-tricks/

1 Like

mine video is done with settings in medium and v-sync disable

yes yes… but nothing happen…
Modified all the setting how is in the video, but without results
very strange

1 Like

You could be experiencing this:

Topic moved into 3rd Party aircraft #third-party-addon-discussion:aircraft

with Asobo neo is fluid
only with fbw I have this stutters

1 Like

Which version of the FBW do you use?

Stable the last version

Try the experimental, it actually is the best of the bunch in my opinion.
The stable is only really good for a short while after it is released.
The experimental is also the version with the least carryover from the default A320.
If you don’t like it, just change back.
I would advise, if you do try, to delete the existing stable version folder from your Community folder before installing the latest exp. version.
It may prove to be better.

I will try and let you know

1 Like

I hope that not only me have this problem but just to find a solution

1 Like

I haven’t seen this, bit I only fly latest development or experimental version.

You could also turn on the sim’s dev mode fps counter and share a screenshot of the various readings. These sometimes help narrow the problem.

Hello all

I have a problem with new fbw. At kord airport when h/p for rwy the aircraft begin to go backward fast like a rocket till it hits a building and stops. Then when i tried to control it again it acts like crazy that impossible to taxi at all. Seems like fbw is not flyable for me if i cant slove the problem. Cos i fly on ivao Servers.

Next time, if the problem occurs, please can you enable developer mode and then select display FPS.

Have you calibrated your throttles in the FBW flypad?
If you haven’t, you need to!
If that isn’t the reason, do you have any 3rd party addons in your community folder beside the FBW?
If so, empty the community folder and then try.

yes i have done it, calibrate and empy community, now i m testing experimental and I have 20 fps

1 Like

This is anecdotal since I just recently switched from dev to experimental, but experimental seems to be more CPU intensive and has impacted my fps a little at times. Maybe stay with dev for a while while you tune and tweak?

solved, I m using experimental version, 23-24FPS

1 Like