Program hang on, Bush Trips w RTX 3090

Program section: Activities: Bush Trips: Breckenridge to Mariposa Yosemite. MSFS hangs and has to be killed w Task Manager. Upon pressing “Ready to Fly”, the Nav window opens but without any text. The VFR Map window doesn’t open at all. Task Manager indicates MSFS “Not Responding”. Audio continues but propeller rotation can not be observed. Windows do not respond to either keyboard or control inputs. This problem was also observed on version

Program Path to reproduce this:
Bush Trips
Breckenridge to Mariposa Yosemite
Leg 8, Schurtz Airport to Yerington Mun
Ready to Fly (system hangs at this point)

CPU is very old i7-3770K, 32GB RAM with very new GPU RTX-3090. Tried Nvidia drivers:
456.38, 457.3, 457.51, 460.79, 460.89. Removed MSFS and reloaded. Each time, the program worked for the first few legs then wedged again. Had a similar thing happen on the Alaska bush trip.

Okay, read a little bit more and others have solved this lockup problem by moving from full screen mode to windowed mode. I tried it and it worked. I’ll just operate in windowed mode until this bug can be tracked down and squashed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.