PSA, if you get overexposed, broken colours

If you get this:

Go to In Game settings and switch Antialiasing from DLAA to TAA.

DLAA is broken. I would advise Asobo to bin it.

1 Like

Game settings, or nvidia?

Game settings.

1 Like

Versuche mal VSYNC off und Anti-Alising TAA
an den 2 Punkten liegt es

Works, thanks!

Who is even using DLAA lmao…

Apperantly people do.

Found a bug today messing with settings after seeing the TAA sharpening algorithm has been vastly improved:

Setting your AA mode to FXAA or DLAA results in a HUGE loss in highlight detail for someodd reason.

Turning off AA or setting it to TAA fixes this problem:

Submitted to Zendesk

1 Like

Already posted about this.

Threads got merged by a mod