Purple or Pink Tiles at Airports?

I get the same pink/magneta on most POIs at Paris. I have no add-on airports be do have the London and Paris City packs. They were in the Catalog and no updates are available so I assume they are ok. I removed them and still have the issue.

What’s an EGKK? I have the pink issue with POI’s in Paris

EGKK is the Gatwick airport you can download from Flightsim.to :wink:

Hi, there

I’m facing this issue through the month (maybe after SU5), and I found this topic.
Someone suggests to install EGKK scenery from Flightsim.to and I’d tried, but the problem doesn’t be solved.

I tried also remove add-ons in the Community folder, but it doesn’t too.

Is a clean install the only way left?

There is no need to remove all addons. Just rename your Community folder to Community.x and then make a new Community folder.
The new folder will be empty of any addons so you will have default only.
Then you can check if you still have pink airports or, as i have had recently, pink planes when using a 3rd party livery.
If you still have pink airports in the new Community folder showing up then that would indicate the possibility of a new MSFS install requirement. If that is needed then make sure you move your Community.x folder to outside of the MSFS directory but on the same drive. Then you still have all your addons available without the need to reinstall addons.
If OK in default no addons Community folder, you can then just drag and drop your addons one by one and do a test flight. You will then see which addon is causing the issue.





Hello, everyone,

I have completely installed Update 6, see hardcopy “Content Manager”, but various graphics errors are displayed to me.

When flying over Cologne, the south bridge is displayed as a rose line and the St. Martin church as a pink block. The Hohenzollern bridge is completely missing, and Heligoland is a pink spot.

Does anyone have the same problems and know what to do?

Kind regards

1 Like

at last, I’d reinstalled cleanly and solved the problem.
maybe some texture files are broken, because it causes the airport scenery only.
thanks for your advise.

Hello, everyone,

I was able to solve my problem by deleting the POI and then reinstalling it.

Now I have no more image errors.

tiles on airport? pfff

edit:
@TidalPopcorn618 - i mean,you use also the samscene NY mod.
looks the textures since WU06 ok for you?

Haven’t noticed any issues until now, just checked and it looks normal with samscene

1 Like

hmmm all other mods deactivated, but the world is pink. :frowning:
thx for the info…

ich werd echt irre seit SU04 …arghh

I have the same problem

what that’s even mean:)?

Go to content manager, delete POI (points of interest) for that specific World Update and then install them again. POI is a separate entry in the content manager.

1 Like

interesting

Seems to happen to me after SU5 aswell especially on different default airports for example EGLL, also with all addons removed still happens…

Are you on Steam or Microsoft Store version?
Store

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:
Purple textures because textures seem to be missing on every hand crafted default airport…

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Go to a default airport

PC specs and/or peripheral set up of relevant:
Ryzen 9 3900X, RTX2080Ti, 32GB RAM

Build Version # when you first started experiencing this issue:
Since SU5, but also happened after full windows and sim reinstallation… Cleared the community folder too.

When further away some textures seem to come back…

Interesting. I wonder what caused your texture assets to get corrupted or deleted.