Radio Frequencies Not Staying Set On Radio Stack After su7

After the SU7 update it seems my radio Freq. will not stay set in the airbus a320 can’t talk to ATC . I set a freq. and it changes to random freq. on it’s own. Solution?? [Flybywire]

Check to make sure all the assists are turned off.

I had this problem a few updates ago I was flying on Vatsim and MSFS just decided to change my radio, it was kind of a mess.

Anyhow, there are AI Assists that auto tune radios… disable them.

That was the issue thanks for the input…
ATC frequency Assists = off
RESOLVED

1 Like

hello i have same problem, but where exatly can i find this to off ?

Go to assist section then (Plane) turn off [communication ATC]

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.