Really odd issue trying to install, keeps closing

Hi folks,

I’m having a really odd issue trying to install the SDK where it keeps closing whilst “processing: Microsoft Flight Simulator SDK (Core)”. It happens every time, i load the exe, accept the terms, click install, setup progress screen shows for a second, then it closes.

I’ve done the normal stuff you’d think of, run as admin, UAC off, making sure windows isnt blocking it (which its not), running the exe from different folders, changing location off of C drive, turning of all AV software, turning of all the windows defender software, adding exceptions to the AV and windows software, restarting in between each change, even tried installing with sim open and closed out of desperation… and nothings worked, closes each and every time at the exact same spot

One thing i did notice, i tried to install the DA62 sample, and whilst it showed me a “you must install the sdk first” which i expected, it had a nice little welcome screen etc, which i’ve also noticed on other sdk install threads, i dont get any of that with the sdk exe.

I’ve got the steam version of MSFS if that makes any difference.

Anyone got any ideas? :woozy_face: