Release: Working Title G1000 v0.3 - updated to v0.3.5 on 14 Apr!

I fixed the problem by uninstalling MSFS and reinstalling to a shorter directory. I installed it into D:/msfs 2020

The reinstall is a pain (7 hours of download) but it fixed the problem
Pat

1 Like

Do you own the MS store version?
I don’t remember having being given an option as to where to install, except for the drive. But I may be wrong…

I have the MS store version. When I reinstalled, first it puts some files on my C drive as part of a large download. Then when I start the program, it wants to install more files and it asks where I want to put them. At that point I designated my D drive folder.
Pat

1 Like

I checked, the G36 G1000 says buses tied not pitot heat. I guess I installed it ok.

Btw, what does buses tied mean?

It means the separate electrical systems (busses) are connected (tied) together. Slightly surprised you would get that on the G36, as I would mainly expect it for multi-engine aircraft (where you have 1 electrical generator per engine), but I’m not familiar with the G36’s electrical system.

There are two buses, two batteries and two alternators:

See the POH

Also @JuiceBox7535, A G36 pilot, shot some videos for reference, which is what I based the indicated voltage losses on due to the reverse current blocking diodes.

If you want to discuss this further, please do so in the G36 thread. Before we hijack this thread :upside_down_face:

3 Likes

I have also this problem with v 0.3.0… Garmin freeze and come back to work after 5-10minutes …only with this mod… i had same problem with G36 and Baron G58.

Thanks to this mod, and the ability to disable synthetic vision, I’m now able to fly the G1000 aircraft! Before I was getting horrible frame rates (<1 fps) due to the synthetic vision (especially in mountainous terrain), and it was impossible to fly.
Thanks for making this! I had some great flights in the G36 (with that mod installed) and the C172 Nav III around Japan today.

On my first try with mod installed on the C172 I could not get bug to sync either. Mine went about 80 degrees off my nose with several try’s.

Garry

I don’t use this mod, but I get the Garmin avionics freeze a LOT. Almost every flight - esp in the TBM 930, and the Cessna jets. I haven’t flown the 172 in a while (mostly the TBM of late), but it freezes the altitude, airspeed, and the top row of annunciators for the AP during just about every IFR flight (on AP).

i seem to be getting this while using both the g36 mod and g1000 mod, any ideas? (the mod is loaded correctly and loads after the g1000)

Since I installed this mod (and the B36 mod), and I am using TrackIR, suddenly when I zoom in on the G1000 and for instance rotate the COM knob, the camera turns 180 degrees backwards. Or 90 degrees to the left sometimes.

Deleting both mods solved the problem.
Anybody else with TrackIR with this issue?

This issue was fixed in pre-release 2. Find it under releases on the WT GitHub page.

ah ok, great! Thanks!

Try unzipping the G1000 mod directly to the drive your community folder is on. For me, it’s the E: drive. So I unzipped the G-1000 mod folder to the E: drive, then dragged it into the community folder. This makes the file name shorter, and should work.

2 Likes

Thanks, but I didn’t like how nested the community folder was anyway so I bit the bullet and reinstalled the sim to F:\MSFS 2020 and it worked :sweat_smile:.
So far… :upside_down_face:

I am a bit confused. Does this work only with the G36? If so, are there plans to make it work for all G1000s?

Looks awesome, guess I’m gonna have to give it a try. Always been more of a Cessna guy, but I’ve flown a Bonanza a couple of times, too. I just have to remember to change the tanks and keep them relatively balanced.

Thanks,
KevyKevTPA
PP, ASEL, IA

1 Like

Hello all –

I’ve been noticing an odd issue when using this mod. When I activate the wind indicator on the PFD, I see the message “NO WIND INFO”, rather than the speed and direction of the conditions within the sim. This occurs regardless of which of the three settings are selected for the indicator, with live weather or preset weather, and specifically in the C172-G1000 plane (haven’t tested any other planes with it yet).

For the record, I’ve tested it with no mods, and with this as the only mod installed within my community folder, and can confirm it only occurs when this mod is loaded – without this mod, the wind information appears as it should in the indicator. It also occurs whether or not I have prepended a “001-” in the folder name of the mod, to ensure it’s loaded first when I have multiple mods within the Community folder.

Thoughts? It’s driving me crazy, LOL…

Is this just when your on the ground, or in there air too, I don’t think a real G1000 will show the wind vector until airborne.

It works fine for me once airborne !!

Great question!

I honestly had never thought of that! I just put it up in the air, with the mod, and noticed that the wind information began showing as expected.

Thanks for the knowledge!

:slight_smile: