Release: Working Title G1000 v0.3 - updated to v0.3.5 on 14 Apr!

Looking for help For some unknown reason l cant get v0.3 working when ever l install it the community folder with the G36 improvements restart FS and have 2 black panels its not the brightness. close FS down remove g1000 v03 restart FS and its fine the 2 panels are lit up I only have G36 improvements and G1000 v03 in the folder.

Do you need to keep the previous updates in the Community folder or delete and just have the v0.5 in there.

Delete and only have the v0.5 package in there.

1 Like

Darrlyn1971:

  1. The order in which the addons are loaded is important, and they are loaded alphabetically. So you can add something like “000-” in front of the G1000 addon’s directory to be sure it’s loaded before any plane addon.
  2. No, unless specified in the readme/documentation with most addons you have to delete the previous versions before you install the new one to avoid conflicts.

Yup, I have it on a 4TB drive I use(ed) for XP Ortho files. I started looking at the powershell fix, but got pulled away from it to help my wife out with something, and couldn’t get back to it. I’m sure I’ll figure it out. I’ll ask for help if I can’t figure it out, but I’d like to try and get it going on my own. Stubborn I gues… LOL

Awesome progress with this mod, it’s great to see a usable G1000 emerge!

Now that Asobo/MS said they are now committed to improve the G1000 to a pretty good level in the Q&A stream, maybe a collaboration would prevent doing the same work twice? What if Asobo/MS would opensource the G1000 component and everyone could improve it directly?

Hi,

Does zooming out in the map causes problem? Like when zooming out it will show my waypoints and aircraft in an accurate way…
Zoom at 15nm vs zoom at 100nm

Sorry for the cellphone quality pics

Hi - the reg change works fine for me. Did you set the default value of 0 to 1 for accept long file names (or whatever the actual string is, can’t remember exactly), then exit regedit?

Yep, it was 0, changed to 1, then exit and reboot.

I run MSFS on an external Thunderbolt SSD (which works great, btw; has as little latency as when I temporarily had MSFS installed on my much smaller internal SSD), so I’m guessing there’s something specific to the drive’s set up which won’t allow longer that 260-character pathways.

It’s something of a moot point at the moment. Updating Windows to v2004 seems to BSoD my computer when I plug in that drive now, forcing a reboot which fails. All drivers are up to date and hardware checked, so either I killed the SSD, or it’s not compatible with Win10 v2004 and I’ll have to roll back to Windows v1909. And if I end up going through the headache of rolling back, I’ll take the extra 4 hours to reinstall the sim to a more direct file location and be done with it.

How do it install it ??

unzip, and put in your community folder. community folder is loaded alphabetically, so make sure it’s above the G36 mod if you’re using that as well.

Oh man, whatta PITA! Sorry you’re dealing with that ■■■■…best of luck. I haven’t “updated” to the latest version of windoze yet…

Now, one day if you can upgrade the G3X… and G3000 for that matter, I will owe you beer for life. The XCub with the Bush Legends league carbon cub mod would be so good with a functioning G3X. Although it is useable now.

UPDATE:

So I started going down the route of Powershell, then had an idea. Since my game install is on an internal 4TB drive…my E: drive…I unzipped the workingtitle folder, and moved it to the E: drive. I then dragged it to the community folder, and voila. Moved without any trouble, and works just fine. I’ll save messing around with Powershell for another day, but I’m glad it was mentioned as an option. Always good to have another arrow in the Windows quiver…LOL.

1 Like

I should have known better. “If it ain’t broke, don’t fix it!” Wise words, which I disregarded to my peril. Rolling back now to v1909, which worked yesterday morning just fine, so fingers crossed!

Glad that worked! I tried that too, by moving the unzipped mod to the root level of my E: drive, then sliding into my Community folder deeper in the E: drive, but had no luck.

So one last question…

I’ve looked at so many posts on the G1000 threads and the G36 threads. Is there supposed to be an engine page with individual CHT temps displayed visually, or is that a future feature?

For the G36, at least, there is. on the MFD, select ENGINE, then LEAN option.

Hmmmmmm…I don’t seem to have those pages/soft keys. All the instruments are working on the engine side of the MFD though, electrical cht, etc…

I’ll poke around some more.

Yeah, good luck!