Render Scaling does not work!

@CrustyPockets have you done a reset of your internet and checked the connection is good as well?

Ok so I’m 75% certain this could be related to MSI Afterburner or thermal throttling.

When I roll back to 466.77, the problem goes away. I can now comfortably fly around using render scaling 120 with no issues.
However I noticed my temps were starting to get higher than usual. When I checked my Afterburner settings, I saw that the ‘Priority’ feature was missing. Basically I have it set to a temp limit of 83 degrees, this way it throttles down nicely to maintain these temps. Any driver version after 466.77 has this priority feature.

Now I’m not 100% certain here because this issue appears to be affecting quite a few people more than I thought. But for now I’m going to have to stick to the current driver and just hope Asobo fix the AA or at least improve it.

The last thing I want is MSFS causing super high temps just so I can have some better aliasing.

1 Like

Those screenshots aren’t mine, I actually cap my frames to 60 already.
I think the link is MSI Afterburner.

Definitely not the temps on my side. Sitting constantly at 71°C at 100% utilization, it doesn’t change with render scaling (I just get less fps).

It’s some conflict between the game engine and some drivers or their features, not a hardware issue. Similar artifacts happen with the volumetric lighting as well, pretty randomly, not sure if render scaling affects that as well.

Not using Afterburner, so for me it’s not the reason either.

Ah man I was so convinced it was happening because of the thermal throttling I use. It’s just happened to me twice in a row when my base clock went lower than 1700mhz. FPS stays stable funnily enough.

Save yourself the time and live with one of the workarounds :slight_smile:

I use afterburner without any issue’s.


I just spent the last hour testing with my FPS capped at 40 and it performed perfectly. Temps stayed well below the throttling limit and no artifacting/chequerboard effect.
I do think there’s something fundamentally wrong still but it seems to be affecting everyone differently. For me, I’m pretty certain it’s my temp limit that I need to stay under.

1 Like

I have an rtx 3090 liquid cooled on both sides. My max temps under load are not high. Maybe 60c for memory junction and 50c for GPU.

I have seen this issue once and my temps were not outside of this normal range at the time.

Was towards the top of the screen and only visible of I was turning my head and the image crossed areas of high contrast (sky / sun visor then I would see a chequerboard sky blue/sun visor etc)

I don’t see it with any other application, game or stress test.

Did not see it prior to SU5, I’m running reasonably recent drivers but not the absolute latest.


I would not do anything just wait, the endless list generated by this update is huge, I think it would be a forlorn hope chasing what someone else has done, as only them can fix it.
This problem is well known and on videos around the web, I would expect they will fix the problem on the 24th.

I think it will be related to the Sim losing or not saving settings, people have a work around but its not ideal.

This problem is well known and on videos around the web, I would expect they will fix the problem on the 24th.

I am not sure whether Asobo team has acknowledged this issue and plan to fix it, because I might probably have missed somewhere that they confirmed this issue as one of the top bugs needs to be fixed.

If nobody has reported this in the “bugs & issues” section in the forums, or filed it with the Zendesk, I would not expect Asobo to be aware of it.

this is also happening to me - see here for example
at first the image is fine - then notice across the top of the screen the step pattern horizontally across the area of the mouse ‘hidden menu’ icon - also notice the added artifacts whenever I switch views from cockpit to external and back after the problem begins

That white menu thing can be avoided (on PC, don’t know about XBox) when you use windowed mode instead of fullscreen mode. Keep the Windows status bar in. If you move your mouse to that bar, the white thing will disappear. You could also connect (or pretend to have) a second monitor, and your mouse will disappear, the menu thing will also, when you move your mouse to the second monitor. As long as your mouse pointer is over the MSFS graphics, you see the menu thing.

yes - but the topic isn’t about that white menu thing - its about the graphical tearing across the screen at that location - horizontally across the entire width of the monitor…
see the video and you should see the glitch - and also when I switch views as noted

I understand, but I don’t see this deviation, when the white menu thing is not there. My advice is get rid of it, by parking your mouse somewhere else.

I also cap at 40 but in sim its 20, best performance smoothness and temps for me

I can press the ‘up arrow’ key to remove the white indicator - it doesn’t matter if that is present or not - the tearing at that location persists with or without the white indicator on the screen. I only use it as a reference point (where to look) so everyone can see the glitch

Ok I pass… driver version issue ? I have 471.11 at this moment, I don’t see the deviation here.

btw I open NVidia properties, see this… :cat:


I have tried older drivers, removing the community folder contents, default MSFS settings of low, med, high, ultra, nothing works. I can maybe have one flight without it but not two in a row. sometimes it starts immediately. No other problems with other simulators - not temperature issues - no other indicators or system errors or faults. I just see the image sort of ‘snap’ and then I see that tear across the top of the screen and the view switching is distorted.

1 Like