Repeated CTD's 1.18.14.0 & 1.18.15.0

Totally agree. The software should be so self sufficient, that it encounters if there are incompatibilities or if there is lack of system performance to run it reliably. Ideally there should even be a way to check it before installation, which takes hours.

2 Likes

I found that deleting the rolling cache and disabling it, together with disabling online features such as traffic initially allowed me to get into the sim proper. However it is still highly unstable, I mean…it crashes randomly on a tutorial sat on a stand in a C152…

More then you would hope it does. If it provides false address info (or performance info), an update will help as an OS handles by that info:

Software → OS + Drivers → false info → Software boom.

Yes, there are people who talk from places the sun never shines.

Possible, ever heard of abrupt discharges of capacitors which unload to quick, or even better to slow and not able to fullfill demands which cause ripples in frequenties for proper timings when sudden high demands are required?

Then, explain why if i run an optimizer on a problem which involves more then 1000 business rules, with over a million possible outcomes is able to supply me with a cost redution which is almost never the same? Timings: Processor, power supply, etc…

Agree there.

Agree again.

Yes, the software has issues. but it does not rule out hardware :wink:

1 Like

If it ran with CTD’s from day 1 a year ago, go find the issue somewhere in your software, hardware, drivers etc.

If the CTD’s began after SU5 check basic steps, maybe reinstalling a certain aircraft, removing mods, deleting cache, but that really should be it.

With @DriiftForce we share 1 similarity: 6 GB of VRAM. But it should fail on so many systems out there if MSFS now lacks VRAM after SU5.

Wish it was that simple… I went through every single step dude. To a T… there is something else going on…

I’ll answer a couple of those points. While any program’s UI can run on low voltage the minute you ask it to produce 3D renders is like throwing a switch for all your hardware and a PSU that is in the balance may well shut down or in cases such as this, simply not have the grunt that is being asked of it. Everyone seems to agree that SU5 is putting more demand on their systems and obviously that extra demand won’t power itself. Not forgetting that MSFS seems intolerant to the slightest hiccup and an irregular power supply is certainly enough of a reason to CTD. And your view about bios is as strange as it gets because you would be surprised just how many builds are still stuck on version 1.0 that usually offers only limited funcionality and often cannot support more recent hardware out of the box or the software that uses it. The changes Asobo and Microsoft have made to the software is a virtual rewrite of the whole engine particularly they way memory itself is being used but of course if you have an easier fix for the hundreds of thousand or even millions that with supported hardware could not run the sim without stutters then I’d like to hear it?

It’s a very different program to what it was before, the core optimisations alone have shiftted load from one piece of hardware on to another.

And as for fanboying it’s just realism … Asobo have done a huge job in a very short space of time and under great pressure from above and despite that many things still need fixing I can’t really understand what else anyone could have expected.

And MSFS is the only software that uses the PSU or “3d renders” because it’s somehow super-evolved but can’t still properly prioritise its own code cycles and you need to help it along with more juice?

Honestly, there’s people reporting having brand new systems crash with the sim, there’s people resetting systems and getting a crashing sim. There’s people on all sorts of hardware high and low getting a crashing sim. I have a brand new PSU way above the power requirements of my system and I’m getting a crashing sim. There’s users that had never seen a crash that can’t get past the loading screen as the sim crashes on them. There’s people who had a crashing sim who now can run it fine.

Trend: crashing sim. The vast majority with systems well above the minimum requirements for the game (No, a certain PSU Wattage is not mentioned in the min specs)

Not even the developers know what’s going on. That’s why they’re keeping quiet while they’re investigating but somehow a guy in the forums with all the tech mumbo jumbo from cnet and the internet in general should be taken seriously while taking a dump on everyone’s systems? I’ve stood by idly for a couple decades while that sort of passive aggressive “component-shaming” talk found its way to the mainstream. You lot used to restrain yourselves to having your specs plastered on forum sigs, now you actively engage in this sort of onanistic ritual where everyone’s a peasant because they don’t have X or Y component up to A or B spec whilst trying to pass for a helping hand…that’s just poisonous toxic behaviour. Enough is enough…

4 Likes

First point I believe there have been some aspects of ‘Direct Storage’ written into the memory revamp making MSFS a bit of a guinea pig in that respect. So without knowing what demands that puts where I can only guess just the same as everyone else.

Yes there are allsorts having problems on here including enough that refuse to do without their mods or addons until required updates are available. And including several that refuse to undo their overclocks despite being told they need to. There’s also the matter that many of those complaining are massively overspecced and after all that there is still the question of Steam who seem to have plenty of problems with other games too. And until now I haven’t even mentioned mismatched selfbuilds, unsupported ram etc.

But lastly there were two quick hotfixes that worked for the majority having problems and I’m sure Asobo/Zendesk are working on more especially for those that can’t even fly but just like you and me they can’t climb into everyone’s computers so there’s always going to be some trial and error.

And may I ask???

Can I take it that you are actually jealous of my GT1030?

1 Like

Changed dns on my isp settings this did not stop the CTD. I’m completely stumped, maybe it is just the Steam version having some issues…

If you mean CTD’s in general terms, it’s very much not just a Steam issue.

1 Like

We don’t know what it is… but it seems some of the people in this post having the same issue as me are running it through Steam… I’m not an expert by any means but that has been the common denominator for CTD clicking fly now. Not every Steam player is experiencing this obviously but it’s some where to look…I get one or two types of CTD. Clicking fly now or zooming into the world map…mainly it’s just the CTD when clicking fly now

That’s true but these three all get a black screen when pressing fly and are all on Steam. As the loading screen doesn’t even start to me it seem possible their official data isn’t being found although UserCfg seems to show the correct path … And I can’t help but wonder if Steam references a different cfg, perhaps one that hasn’t updated correctly?

Three users does seem like too many to be mere coincidence. I would expect to see more reports if it was affecting all Steam users equally as this is a show stopper.

not really a big enough pool but you have to consider it. But not all Steam users moved their original install sometime before SU5.

The CTD got me crazy omg

In the same folder as the useropt there is also a file called BuilderLogError.txt. does it for example show more then only “Could not open file.” ?

I’m not sure if this line is created during startup or during loading.

The dns change was only to speed up your downloads, I hope it worked.

1 Like

Oh then yes that did help… downloaded in about 2hrs vs the 5-6 it did before

1 Like