Reverse Thrust Still an Issue?

Can someone confirm that the reverse thrust axis is fixed or it still doesn’t work.

I am talking about the default MSFS calibration and not the aircraft with EFBs like FBW and Aerosoft.

I use the TCA Airbus throttle Quadrant, in which max reverse is idle even if the calibration settings show a ‘neutral’ point at zero y axis in the sensitivity graph.

Topic moved into Community Support.

The Bug Reporting category is for reporting confirmed bugs using the provided template without duplicating an existing bug. :+1:

It depends. Which throttle axis you’re binding the throttle to? Throttle Axis and Throttle Axis (0-100%) has completely different behaviour and requires them to be calibrated differently.

For me for default aircraft, I set the TCA Quadrant to use the Throttle Axis (0-100%), then place the neutral point that when the throttle is set to 25% power (IDLE detent), the dot at the calibration page is at the middle horizontal line.

Thanks for responding!

So then Reverse thrust is working without the ‘Reverse Hold’ or ‘Reverse Toggle’ options mapped?

must be stupid from my side if count i almost don’t use ac with reverse but i get specially for this fsuipc. there you can calibrate whatever you want however you want
p.s. btw afaik yet two alternatives to fsuipc for that but i don’t know much, one calls aao, another don’t know but i think easy to find,… but may be there way to use -100 100 or 0-100 axis i stay don’t know how that works. just guess after comment above mine lol
honestly i even can’t imagine what there going one, if i use normal axis for everything(no reverse) except mixture they all works :+1: and mixture need -100 100 axis… why i stay don’t know even close

I actually never used this commands mapped when I got my TCA quadrant years ago. I have used my quadrant on the default Asobo A320, and back when FBW A32NX didn’t have the custom calibration method as well, without using the Reverse Hold or Reverse toggle command. Use the 0-100% axis, and change the neutral point and the sensitivity curve to place the IDLE position as the true IDLE in the aircraft, and every time I pull the throttle back it will always engage the Reverse. I already discovered this setup well before Asobo even put a new default sensitivity curve for the TCA quadrant, and I already set them up to line up properly with each default A320 detents, including the reverse.

It’s always been like this, but I realised that some people never explore and experiment it well enough that it can work without the Reverse Hold commands. I still use the Reverse Hold command on my Logitech X-56, but that’s because it doesn’t have a lock in place to prevent it to go over the IDLE position. So different hardware, and different aircraft requires different ways to configure and setup the control bindings.

Yes. Thanks for the info, I will consider getting fsuipc if it isn’t resolved

If it’s not too much trouble, Can u share screenshots of your settings and calibration. I will share mine in few minutes as well. Then maybe you can help me better.

1 Like

I wish I could, but I’m currently on break from MSFS, so I have entire sim uninstalled. I’m planning to return to MSFS once SU10 is publicly released, so until then I don’t have access to my sim to give you any screenshots.

Hey Moderator can you confirm if this issue still exist and if it does is there a workaround

For a correct quadrant set-up I would reccomend you to carefully have a look to the Thrustmaster youtube tutorial from their Manual.You will get the correct calibration and set-ups for Idle and reverse.You must follow all the steps including the push of the 2 black buttons below the on/off enging start levers
How to calibrate your TCA Quadrant Airbus Edition - YouTube

Hey thanks but my calibration is proper and Reverse thrust does work properly in aircraft with EFB Calibration options like Aerosoft CRJ and FBW A320.

The reverse thrust is functional when binding one button to the HOTAS.
(I think it is the activate thrust revers or engage thrust revers levers).

Go back to idle with the HOTAS, press that button and keep it pressed (you will hear the iconic click clack when the thrust levers engage), and add full thrust (forward on the throttle).
The thrust reverser will be active and braking the airplane. Go back to idle at 60 knots or so, and unpress the button…

This is how I finally managed the thrust reversers to function without having a negative - minus axis on the HOTAS thrust lever.

If you just want to adjust curves you can use Joystick Gremlin and in this case Thrustmaster’s T.A.R.G.E.T software. They have advantage of being free.

Presumably he meant:

Bind your throttles to Throttle axis (0-100) 1 and 2 respectively, then adjust curves of your throttle axes like so with the “neutral” selector until the middle point is at the idle detent on your physical throttles:


It works for me. From memory, use the 0-100% axis, rest your physical throttle at its idle detent, then in the sensitivity slider set the Neutral point so that the white do is resting on the centre line of the graph. Everything above that line will be reverse thrust, and below will be forward thrust. No buttons to engage reverse are necessary with that config.

it is done. i use fsuipc for reverse and disable for not reverse for stay with full throttles way. it’s not about curves or something else. only set idle position at first limiter and set all back for reverse. i use 1 throttle for 1and3 virtual throttle. 2 for 2and4… but didn’t use any multi engine ac with reverse in msfs so far:) create copy of my profile in the sim, disable throttles axis there and use that combination fsuipc+reverse ac… for another ac change profile to my default or some another for other specific… sure i can create profiles for each i fly types in fsuipc and leave it to fsuipc change profiles itself. but i think it’s overkill.