Rift S - flashing white light

Can you bypass the oculus app with the quest 2 and just use steamvr? I don’t have the rift S.

Does one just download Steam VR and install ? Any bugs / conflicts with the Oculus app ?

Also, for those who have Track IR. try disabling it if you are running VR, in case the Infrared sensors of the Track IR on your monitor are causing conflicts in the Oculus Rift S head mounted sensors ? Maybe that is also contributing to the white flashes

Just a thought

Oculus pushed its new version v26.x as public release so now for me MSFS is really unplayable as I can’t go back to more stable v25.x by removing the Beta setting to eiliminate flashes and change in headset position. Now it happen tons of times per minutes and it’s no way enjoyable.

I really hope, but I’m losing hope, oculus and MSFS Devs work together to fix this bug! For now back on the shelve and wait next Sim update, pffiiuuuu.

1 Like

This worked for me on Quest

(18) Stop Oculus Quest 2 Link msfs2020 white flash - YouTube

So Oculus must have moved the previous beta (26) into stable and, as usual, that is being gradually cascaded to all Oculus users.

I’m currently on the version 25 stable release, but it looks like it will just be a matter of time before all Oculus users are in the same position as yourself.

Although this does look like an Oculus issue, or at least one that they are going to have to address alongside Asobo, I am hoping that Sim update 3 will at least get MSFS to a playable state when version 26 lands on everyone.

1 Like

Thanks for the video. This is effectively what we used to call “white flash” even if it’s not really this.

Before posting last post I tested all combination. I confirm some are worse than other, but they still unplayable. The most stable is for me 45fps locked ASW OFF (CTRL+2) as I have “only” one violent flash each 2 to 3 seconds. I’m glad I don’t have any epilepsy problem.

If I unleash the beast (CTRL+1 = no fps lock no asw) my fps raise to around 60 and flash are several times per seconds (yes).
With locked 45FPS ASW ON (CTRL+3) flash happen nearly each seconds, and each 2 or 3 seconds with CTRL+4 asw on auto no fps lock.

In summary if I can lock the sim at one fps no asw pretty sure it will be rare :wink:

I’m joking but I’m angry in fact, very angry as this problem come from the very beginning of VR with MSFS and it’s getting worse and worse, and I don’t see any will to definitively fix it.

For me this simply signify the flash happen more often if you have more fps (asw on mean 90 fake frame), and less if you go down. Sound logical, but the bug still here.

1 Like

Good luck with that! Oculus support is the pits.

Im crying inside as I cannot enjoy MSFS2020 until this gets fixed, I like to try Virtual desktop, but I dont want to be forced into buying the programme. I wish Oculus firmware update was not automatic, it auto downloads when you start the Oculus app and installs itself… I might have to give in and reset up my Valve index which has noticeable screen door effect.

does Asbo now this issue with Oculus users? I could not see it in the issues raised page…

I must say I can turn the flash on and off at will. Not sure whats different about my set up but its totally playable. I get the flash maybe once a minute or so, nothing more.

I suspect i am not alone in submitting a zendesk ticket on this and i have received a couple of responses suggesting that they are investigating, but whether Asobo have registered it as a priority will probably depend upon how many they have received.

Therefore, for anyone suffering this issue, if you have yet to submit a zendesk ticket, then now might be a good time to do so.

I made this video (posted on private list, not public) just few minutes ago to show the current state on my machine. This is using last NVidia driver 461.71, but I tried also with 457.30, and last Oculus driver 26.1.0.41.502).

I tried and have to lower my fps to 30 to get it less often, I guess 18 will be also better. But NO! I want my fps at the maximum, this need to be fixed as it’s not acceptable at all.

Edit : posted also on Oculus forum

2 Likes

Oh man thats unplayable.

Have you linked that to your zendesk/oculus tickets?

Have you tried uninstalling the existing oculus app and reinstalling the normal version downloaded from their website?
Simply unchecking public test channel may not remove all beta settings…
Once I had audio stuttering issue with the beta version and solved that problem by doing above reinstalling work after finding only unchecking was not sufficient.

We cannot fix this problem by removing the beta setting anymore or reinstalling (or repairing) Oculus Software. As I said, now Oculus released the final version v26.x of their software. The beta was in between release v25.x and v26.x, so unchecking beta allowed us to return to stable v25.x. It’s over now.

1 Like

I didn’t make yet a Zendesk ticket about this specific issue for now. I know some of us already did, but I definitively do one too to put some pressure and make things move.

1 Like

Did they release the new version? Mine is still v25 and no symptom of update yet. Have you certainly unchecked, uninstalled and reinstalled it?

Yes they released v26.x but you know they use a rolling system for updating people, and from the very first day (5 or 6 years ago?) I’m one of the lucky guys receiving the release on first minutes they post it. It can took more than 10 days for everybody to be served AFAIK.

Thanks for info. Have to wait my turn to see it ruin stability…