Rudder and front wheels problems

hi, since the world update 6 i can’t enjoy this game, because can’t use the rudder to steer any plane on the runway. Also can’t steer the front wheels. There are many folks in You Tube complaining about these issues and a lot of videos telling these problems. What’s happening Asobo and Microsoft, you built this awesome flight simulator and everything was functioning properly during the first 4 world updates?. There’s no way for me to fix this. I tried to change all sensitivities for the joystick (Thrustmaster airbus, and Saitek X 55 Rhino). A lot, lot, lot of people are waiting anxiously for this game working properly and for being enjoy at all. Please Asobo fix this issues as soon as possible, thousands of fight sim players are trusting you and waiting. Thanks for answering this issue as soon as you can.

1 Like

I don’t know about how many experience this problem as this is literally the only topic I can find about it. But I use the keyboard num 4 and 6 and used to be able to steer the aircraft until the last 2 updates. Don’t know why they changed it or didn’t care to mention a workaround.

Few things to check.

First - Confirm the assistance has not reverted to EASY. This has happened occasionally to some users when updating.

Second - Confirm all AI is turned off and no co-pilot assists are turned on in the drop down menu once in a flight.

Third - switch your flight model to LEGACY, save and start a flight. Exit the flight after clicking the Ready To Fly. Return to the flight model and switch back to MODERN. Test Flight.

2 Likes

Hi Willisxdc, thanks a lot brother, i followed your instructions and solved all the problems with all planes. Now is really a joy flying again without issues. God bless you there and your family too!!!@@@@@@

1 Like

Glad I could help.

If you look at the bottom of my original post, you should see a check box marked “solution”. Please click on that. It will make it easier for others to find if they too are afflicted.

Thanks Willis, it is checked now. Thanks again

I saw this post too late so I’m now reinstalling, 4 hours to go I think, I’ll let you know if this solves it for me.

(post deleted by author)