Rushmore (Black Hills, South Dakota, USA) pre- and post-SU5

The dev-drawn Mount Rushmore (originally released in US Update 1) no longer appears. I checked just before SU5 and just after SU5. Further, the World Map (post-SU5) shows it in the wrong place. The actual monument is near Keystone, SD, and the visitor’s center, parking lots, and such remain in place – but the mountain they lead up to is featureless, just how it was in 1.0.

Are there other US features that have disappeared?

Alienware Aurora R11, Core i7 10700, 3.8GHz (16 CPUs), 32768mb RAM; RTX 3070

The only mod I run is “We Love VFR,” and the developer ensures me he has no objects in this area so it should be no factor.

Just to have the complete picture: you have also updated the packages in the Content Manager?

Ah! Why no, I haven’t – I’ll do that, and check again.

Be prepared for another 12GiB

1 Like

I reserve hundreds of GiB for my Asobo homies’ efforts.

That’s fixed it. Thanks very much.


In that case I’m closing this bug :slightly_smiling_face:

Happy flying!