Safe mode question is back in latest beta release 1.37.11

Have you disabled/removed all your mods and add-ons?

Yes

Are you using Developer Mode or made changes in it?

No

Are you using DX11 or DX12?

DX12

Are you using DLSS?

Yes

Brief description of the issue:

The safe mode option is appearing again after having been removed earlier.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Start the program

PC specs and peripheral set up:

AMD Ryzen 5 5600G, 16 GB RAM, RTX3060

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

This was never removed.
This option appears the next sim start up, any time the previous session was not shut down normally

But it is coming up every time - no exceptions. All steps for shut down were followed.

1 Like

It’s nothing new and only applies to Steam in that form, at least if you start the sim using a shortcut. Iirc the only thing to suppress this is by starting always through the Steam overlay.

2 Likes