SDK Tools help

Is it right that everything other than Project Editor and Virtual File System is blanked out and unable to be clicked on in the Tools drop down?
Thanks,
Oliver

Have you installed the sdk from the help section on those dev mode menu’s?

Yes, that’s where I got the SDK Installer from. Is that right?

Tried reinstalling it this morning, and still not working. Any help?

try deleting the devmode.xml and imgui.ini files highlighted in this screenshot it will re-add them when you load the sim again this has fixed other issue’s for me before.

Nope, no change. Still not useable

I just loaded sim up and notice if you try access the dev mode drop down list and click tools only the project editor and virtual file system are selectable when in the sims main home screen. You need to access it once entered into a flight then the other options are available in the drop down.

Even when I’ve loaded a flight, I still can’t use the other options

Haven’t checked but assume it isn’t blanked out until you create a project or is that when your trying it?

Just checked and they now working when I’m in a Project. Thanks for your help, something decided to work!

1 Like

glad its ok now.