Seating Position in Cockpit

Did you turn off guardian (safe area tracking)?

Hi,

I have an Oculus Quest 2 and as far as i can find back, I cannot turn off the Guardian, however the “play field” is large enough to give mo problems.

I just discovered, the issue I am experiencing (plane moving with me if I lean forward) happens when I use the Oculus OpenXR Active runtime.
If I change my registry to use the Steam VR OpenXR Active runtime, I do not have the issue.
This is a workaround, as I would preference to open FS in Oculus straight instead of going to Steam VR first to open the FS.

A little tip - after spawning, lean a few inches forward and hit whatever key you have bound to reset your view, then sit back and enjoy the perfect seating position. Need to be taller? Crouch down a little before resetting.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.