Selected altitude VS mode


I often just use managed altitude but I wish to try open/selected descent, I can’t seem to work out how to use the VS setting. It doesn’t seem to do anything when I change it to say -1000 and then engage selected mode.

I’m in the a320neo on xbox, Is there a certain way of doing it, perhaps I need to select altitude first and adjust VS mode.


Normally you‘d dial in your target altitude and then pull the VS knob and set the desired climb or descent rate.

No idea though whether Asobo have done that correctly.

Open descent would work by setting the target altitude and then pulling the altitude knob. It would then reduce thrust to idle and descend to hold the selected speed. I‘m almost certain that they haven‘t done that correctly.

1 Like

Thanks, I will give it another go. I might have been doing it wrong as when I set the desired descend rate, say -1000, as soon as I then pressed the altitude knob it vanished from the display.

If you push the button you are switching back to managed mode.
It needs to be pulled for selected.

1 Like

100% certain it works correctly…just tested.

If you want to use V/S, set the new target altitude and target V/S and pull the V/S button.

1 Like

Okay they fixed it then ^^ when I used the default A320 it dived into overspeed and then went into a climb xD but granted, that‘s been a year or so ^^

You have to pull the knob that sets the V/S if you want to switch to V/S mode. Open Descent is different from V/S mode as Open descent means the aircraft is keeping a set airspeed and have variable vertical speed as long as they can maintain the airspeed.

If you pull the altitude knob, it will switch into Open Climb/Descent mode. If you want to use the V/S mode, you set the V/S with the V/S knob, then pull the V/S knob. Don’t pull the Altitude knob again.


Thanks everyone.

Had a try earlier and still can’t seem to get VS mode to work, I select ok, as I can see VS displayed in the MDU but it says VS and 0+, so its not doing anything.

Perhaps its because Im in Auto pilot or managed speed modes thats its not working.

Maybe easier to post a short video often says more than all the words and makes it easier for people to point out the correct way.

1 Like

On Xbox in A320neo (managed speed and auto pilot being enabled is fine):

Open altitude dial and set desired altitude

Open vertical speed dial and set desired vertical speed

Turn on AP when ready

Select altitude dial and press X to engage selected altitude mode (will remember the altitude you set earlier)

Open up vertical speed dial and press X to engage VS mode :“level off plane”

Plane will now climb at the set VS to the desired altitude

Edit: I made that sound super difficult but basically you have to press X after setting altitude and vertical speed to engage the right mode.

1 Like

A more simplified way is:

  1. Set your desired target altitude by turning the Altitude knob → Then pull the Knob. This will engage the Open Climb/Descent mode.
  2. Set your desired V/S by turning the V/S knob (negative values for descent, positive values for climb) → Then pull the Knob. This will engage the V/S mode.

At 0 it’s doing nothing, that’s the way is should be in level flight.

The procedure @Neo4316 mentioned is the standard one.

To initiate a very smooth descent, dial in e.g. -300ft/min after you have pulled the V/S knob.
Wait until -200ft/min are reached and then increase the rate to -600ft/min.
Reaching -500ft/min you can dial in the rate you want.

Note that there’s still a serious bug in the MSFS version. If you e.g. descend in open descent and you push the V/S button, the A320 will immediately level off instead of continuing with the present ROD.

1 Like

Thanks again everyone, will have another go later. I’m using a mouse by the way to select things in cockpit.
Also perhaps that bug is what Im encountering.

I’m also using a mouse.
Are you using the legacy control mode?

Ahh yes, if you’re using a mouse for your Xbox, try to see if you can change the Cockpit Interaction to Legacy. (If that’s available). That should make it easier to interact with a point and click device.

1 Like

Could not find legacy mode on xbox.

But still I managed to work it out, I was selected altitude and then adjusting VS mode but I was clicking wrong I was selecting “engage vertical speed angle” or something like that and I needed to select “level off plane”

Seems a bit odd but the latter worked.

Pleased as I find the world map flight plans have you at some high altitudes at the arrival destination.

That’s indeed odd.
Concerning the “vertical speed angle” that was most likely the button to toggle between vertical speed and angle.

Might just be the description around the wrong way, as I have the button tips/instructions displayed currently while I get used to things, and the no smoking and seatbelt description is around the wrong way as well.