Server issues today?

Note you can get email notifications of new posts in the announcements category. Go to:

and click on the bell icon in the upper-right; set it to “watching first post”.

4 Likes

Hello @Pestilence79,

If you haven’t already done so, please try a full hard reboot (not suspend/resume) of your Xbox console. If that doesn’t resolve the issue, please respond to this thread.

Thanks,
MSFS Team

@SeedyL3205 Can you please tell us something about the cause of the outage? The forum announcement still promises, “We will provide additional information when we know more.” Thanks.

1 Like

I just had a server disconnect/reconnect and then a quick CTD. Clearly the issue is NOT FIXED!

On PC.

Helo @Mriyaton,

If you are able to successfully launch MSFS at all (even if the terrain is being displayed at a very low resolution), then you are not experiencing the same outage being discussed in this topic. Yesterday’s issue completely prevented players from reaching the Main Menu, with the blue loading bar reaching 100% progress but then the loading process not advancing further.

Thanks,
MSFS Team

1 Like

Hello @Mriyaton,

It sounds like the issue you are experiencing is the same one being discussed in this topic:

Thanks,
MSFS Team

1 Like

Prior this evening 1900 local Germany this time I couldn’t reach the main menu again. Then the mainmenu started to work again and now selecting an airport or zoom into the map is causing a complete freeze of msfs with a hard system reboot after this.

Before 1800 local German time everything was fine.

Are there still issues?

I’m not able to use Msfs ATM (I’m on beta 1.27.13.0)

Atlantic coast of canada working just now 4 pm atlantic time

I am having this problem. If I unplug my network cable, the game loads, and then when I plug my network cable back in, it comes back online. But it gets stuck unless I do the unplug network cable thing.

Hello @dopderbeck,

Are you on PC or Xbox?

Thanks,
MSFS Team

Just checked here (US Central time zone, US East server). Less than 4 minutes from double-clicking the icon to sim menu. :+1:t3:

Mine still hangs, even with the latest update. I called and raised holy hell with MS yesterday. I wonder if that had anything to do with this ‘so-called’ resolution? I’m running the PC version (Xbox for PC) Windows 11 Pro version 12H2 build 22000.795 on a 12th Gen i9-12900 with 64G RAM and a NVIDIA GeForce RTX 3080 Ti. Same issue as described by others, very high power usage GPU 1-3D.

It loads but it takes forever!!!

5 posts were split to a new topic: Server Issues Moderator Conversation

I’m not sure if my (first ever) BSOD is related to the server problems, but FS stopped- and closed completely. I’m on the PC / Store version.

I got the message about wanting to reboot in safe-mode but for now I’ll just call it a coincidence so I just started in normal mode. It’s kind of annoying since I was finally ready for takeoff after programming the FMC (correctly for the first time).


Well, time to give it another go since I can use the practice. I hope this crash was an exception.

Keep in mind that FS2020 wasn’t down for a few hours but for an EXTENDED period of time. Is it really acceptable to everyone that’s it’s down for days? WEEKS?

What would help the entire community (customers and moderators) is if someone could tell us any small detail about the nature of the outage - ie, is it a server fault, a network fault, some dns problem… any info that removes the guessing and frustration? It’s more helpful if we have a basic understanding of the problem. Thanks.

It Is still not solved for me…


Xbox Series X

https://forums.flightsimulator.com/faq

:small_blue_diamond:Issues?
If you have a problem with a moderator, feel you are being treated unfairly, or would like to appeal a ban, please contact us at support@flightsimulator.zendesk.com

1 Like

Hey guys, i dont know if my bug today is because of the server issues, but i dont know where else to post this:

I played the sim today on xbox series x with Keyboard Mouse Controller and HotasOne (same equipment i always use).
I did a flight from Dubai to the Maledives with a B747 from Asobo.
Now this never happened to me before: when i want to activate the AP with my keyboard bind, the light for AP turns on, but when i move my mouse cursor above the AP button it still displays me its off, so i have to reactivate it by unclick and click it. But still the AP on my 747 sometimes did weird things with the flying aircraft.
But the main issues today was: my hotasone calibrations got randomly decalibrated sometimes so i always had to safe the now-weird flying plane and quickly go to the menue and recalibrate/reactivate my safed joystick calibrations. This happened several times during flight.

Anyone else had problems today with (b747) autopilot and loosing Joystick/HotasOne calibration randomly during the flight?

Since Yesterday evening Always looking same screen…:disappointed_relieved: