Shock Ultra Airspeed Indicator displayed in kts instead of kmh

Bug still present after today’s hotfix.

1 Like

perhaps in next update

1 Like

Praying to the Flying Gods for this to be fixed today. “Ouwwooom…Oouwwoom…”

That might be a long shot. But pray nonetheless.

1 Like

still problem despite update :frowning:

3 Likes

They didn’t fix this or the other bug that I reported either (and they said that it will be fixed) :frowning:

1 Like

still not fixed , I m a little bit disapointed

1 Like

Asobo seems to be a little understaffed in certain areas. They can churn out dozens of POIs, while little things like this goes unfixed for months.

I have a bad feelings this problem will never be solved :frowning:
So frutrating when we know that the plane worked perfectly at the released last year

Its really a shame, that a bug, which was already fixed, was re-implemented with the last update.
This shows the extremely bad version control of asobo.
My I give you hint, asobo? Use something like git!

so true , just amazing this bug still not solved :confused:

Bug still present in [SU6] :frowning:

The Shock Ultra is listed in the SU6 release notes yet they ignored this small issue.

Same with the CTSL differential braking bug being ignored.

Do any of these reported issues actually reach the devs or are they under such strict control of what’s allowed to be fixed?

1 Like

Aye. Shock Ultra ASI still bugged.

indeed , disapointed again :confused:
I was happy when I see the shock Ultra was updated with latest update , but still bugged :frowning:
Why Dev doesn’t test the plane when they update it ? this bug is easy to see (and probably easy to solve)

Agreed. And a bug they’ve already fixed once (and somehow brought back again).

After today’s update, ASI amazingly fixed on Wheel Version and Ski Version.

Float Version ASI still bugged.

2 Likes

Great news, I am looking forward to flying it again.
The float version? Knots is used by ships, right? :slight_smile:

Hi guys

I was happy when I saw your message , but after update , it still not solved for me.
I use only the wheel version and still bugged :frowning:

1 Like

Hmmm, let me test it later today. Would be a shame to have this simple bug preventing us from flying this plane.

2 Likes