Sim completely broken for absolutely no reason...why?

So everything was fine with the sim, then I went out of town for a few days. Came back to a completely trashed sim. ABSOLUTELY NOTHING has changed between then and now. So now after about a minute after launch it CTDs…every time, in safe mode or normal mode, even after I cleaned out all my addons.

Why is this happening and how do I fix it. Event viewer tells me nothing.

I’m suffering from the same problem; I’ve been using the sim since the day it came out on PC and have only had a few CTDs until yesterday and today.

I cant really play anymore… the airport frame rate drop and stutters that happened the second I downloaded WU6 make it completely unplayable. Never had any major issue before this. I know it only affects a small minority, but when you add it up there are many out there having this issue. I have tried everything possible, with not luck. I have been playing since the very first day of alpha without anything like this… always great frame rates. I have finally hit rock bottom… I’m at a loss. It seems like some sort of memory leak that affects certain configurations and hardware… anyone else?

There were server issues yesterday, and today, some facebook servers went out again. Their might be a disturbance in the internet only affecting some folks. Do not know what time your issues occured. Just checking here before I fly and test plane. So if it happens to me will report, so far no internet issues here.

Really appreciate the info. I’m beyond frustrated and got impatient and started a sim reinstall. May turn out I didn’t need to do that.

Opened MSFS last evening for over 30 minutes, it worked fine. Suspect server issue, but could also be something else. Remember community folder take all stuff out, then replace one at time to make sure nothing is corrupted.

Sorry to hear that.

I was on there for 10 hours yesterday.

1 CTD after 8 hours.

So I did my Guardian Duties.

+1. Can’t ven get to the “checking for updates” screen before CTD since yesterday evening.

Same for me since today! Nothing changed since yesterday. :frowning:

Good evening, everything is up to date community file empty and impossible to load the game CTD Saturday 20:50 gmt switzerland good bye

Still the TBM930-Random-CTD during startup and during final approach, “costing” hours of gameplay (and loading time), with NO Addons (even Navigraph and G3000 uninstalled). No answer from Asobo/Zendesk.

Its really annoying. We should all remember that this product was released 14 months ago as “stable” and we are still facing Beta-Problems.

Maybe BEFORE the checkup for Updates Screen, there should be a Checking Server Status Screen, with a small delay, and then one of those Amazing “Press any key to Continue” pop-ups, IF the server status is not 100%, with appropriate action … ie No point in getting stuck on a “Update Screen” if the update server is down.

.
.

ie Better Computer Game Design ?

How do you become a computer game designer?

Graduates typically need a degree in computer games design, graphic design or animation. Work experience and a portfolio of work will become absolutely essential early on in your career in this very competitive industry.

Well, not sure if it was a server or sim issue, but a sim reinstall fixed whatever it was. Asobo at the very least REALLY needs to provide better error reporting so a user doesn’t waste hours reinstalling if it is a server or communication issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.