Sim freezes when starting from WU12 NZGS Gisborne airport

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

empty community folder, and rolling cache disabled

Brief description of the issue:

Sim freezes when attempting to start from the new WU12 NZGS Gisborne airport

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Options > Display position)

NZGS

Detailed steps to reproduce the issue encountered:

Go to the flight planner, select any starting position on NZGS, and press Fly. The sim will load as normal, till it gets to about 75% and then freeze. It never completes the load. Sim CPU and RAM usage % as shown in the Windows Task Manager will continue to fluctuate, but the load never completes. I had to terminate the process manually.

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.30.12.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

No

Provide extra information to complete the original description of the issue:

Hi there,

I just tried loading up there, and I got in okay. Before we call this a bug, could we try something?

Even though you emptied your Community folder, have you tried it in safe mode? That will disable all add-ons, community and otherwise. You can do that by pressing Alt+F4 in the sim, and then when you restart, you will be prompted for safe mode.

If relevant, provide additional screenshots/video:

Me at NZGS:

Can confirm that starting in Safe Mode does indeed correctly load the sim. But that would mean some of that carefully vetted Marketplace content is the culprit, no? Couldn’t resist a hint of sarcasm, forgive me …

Not sure how to proceed, short of testing each individual piece of marketplace content, I removed all of South Oaks various ‘Birds’ on a whim, and presto. Now it loads. So I suppose we can mark this one as ‘Solved’ then :slight_smile: thanks!

As an aside, does Safe Mode also prevent World Updates from loading? That airport didn’t look very hand crafted to me. Is that how it’s supposed to look?

1 Like

Sorry to hear that about South Oak Birds. I haven’t bought that one, but it sounds like an interesting addon!

I’m not 100% sure, but I think that safe mode also disables world updates, as well. The other thing is, for this world update, it looks like it was purchased for me automatically, but not installed. Did you locate the world update in Content Manager and install anything from it?

It’s otherwise great! You’d be surprised how much life it adds to the sim, just seeing some birds flying around every now and then.

It’s definitely the culprit though, one of them (I’ve got most of them). After I had uninstalled them, and re-enabled all my other stuff again, the sim continued to load correctly. I’ve emailed them about it. UPDATE: as I type this, they emailed me back, saying they have in fact found the problem and will be releasing an update.

I’m not sure I understand the question. I installed the World Update via the Marketplace, but now you mention it I cannot remember whether it said ‘Buy’ or ‘Get’. Anyway, I downloaded the whole thing, and didn’t do anything else special with it.

2 Likes

It’s okay, you answered my question. You did “buy” it (even though it’s free).

Glad to hear that South Oak found the problem, and that they’re so responsive!

I have had two flights hang in mid air trying to reach Gisborne so good to know a fix is on the way.

I suspect Kea involvement!