Sim freezing about 30 to 40 minutes into flight in VR

:green_circle: Required

Have you used Developer Mode?
No
PC Specs:
Intel 8700k, gtx 1080ti w/11 gig memory, 32 gig ram, Win11
Aircraft:
Mulitple
Area of the World / Flight Plan:
KBZN 9S5 KEKS
Airport (If applicable):

3rd party addons you were using at the time (Mods/add-ons/community content)
H145, Cigarbox/Acars
Peripherals:
Thrustmaster Warthog, Saitec Rudder peddles, Thrustmaster m16000, HP G2
Feedback/Bug Description:
Appoximately 30 minutes into flight the sim will freeze up. Happens consistency around the 30 minute mark. No error log entries in system files nor CTD, display just freezes. Have to restart sim.

:yellow_circle: Optional

[ ] Multiplayer session or [ ] solo flight
Solo
Multiplayer settings: [ ] Live Players [ ] All Players [ ] Group Only

Weather settings:
Real
Server: [ ] East USA [ ] North Europe [ ] West USA [ ] West Europe [ ] SE Asia
East USA
*(PC) Are you using DX12?: No

I get this if I overclock my gpu too much

Try Turn off the headset and restart it.Wait about 5 minutes .

Happy New Year folks. I do not overclock my GPU and I have tried the headset turn off and back on process. Neither worked, but, I will try the headset cycle again. I just went through my computer power setting to ensure everything that could be going to sleep has been set to never sleep.

I haven’t be able to take off with low fps… :rofl:

Well, still having the pause at about 30 minutes into a flight. I have tried cycling the G2; lowering my CPU overclock; monitoring PC power system draw to ensure there was no power problem; flying a different route; lowering ingame setting; all to no resolution of the problem. So, at this point I can only assume it is a sim issue. Oh, I also did a repair on the sim. I am using the Public Beta from a clean install.

Could be a USB Power Management issue, I had that with my old CV1 which would blank up after X amount of time.

Incidentally I’ve had no such problems with this beta and my G2, can fly for hours with no CTDs or blank screens.

Not certain what happened, but, I no longer am seeing the sim display freeze. Odd. I did a flight with everything removed from the community folder with a stock 172. The flight went without a problem. I reinstalled all of the addons into the community folder and have completed 4 additional hour long or longer flights with no problems.

Hope it lasts…