Sim update 3 and the FlyByWire A32NX and the AP..... and

Hello peoples.

First lets get the other ‘and’ out of the way. Great to see that I can now save bits in the Manual Cache, shame that the grid still swims around disconected from the map!

SO, any users of the A32NX having AP problems since the sim update 3? Every time I engage AP, the big ole chunk of metal swings around and flies about 180 degrees in the wrong direction completely ignoring the flight plan! I have tried all 3 variants of the NX (Stable, Developer & Custom) but same results. I am sure that FlyByWire will eventualy release a patch to fix it, but in the meantime I have discovered a work-around; sort of. As soon as the AP is engaged, turn on the approach button as well. It will then follow the flight plan as usual except when it reaches a STAR, at which point it ignores it completely and goes off on it’s own aiming for the runway of choice, because Approach is engaged of course! You can’t really dis-engage it, because then she simply does a 180 and off she goes searching for oblivion again. But it sort of worked out OK for me a couple of times so far in as much as I have managed to pop her down on the runway with a bit of a bump and a bounce (I’m still very much a newbie and trying to learn!). Just thought I would mention it…

Happy flappy wings people…
GlennAir

that’s a weird workaround, but okay… On the side note though, I’m not even sure if this is related but when you received the Sim Update 3 patch. Have you gone to the Content Manager and manually update the aircrafts? I mean, I never came across your AP issues, but maybe it’s because I did a few things after the update that I always do whenever a new update comes in.

  1. I moved all my mods from the community folder and any other folders that gets created by the mods themselves outside of the community folder.
  2. I let Steam update my launcher or whatever the Steam version has. I assumed Windows Store will also update the launcher when the update rolls out.
  3. I run the sim, and it’ll prompt me to download the Sim Update. I press Download and wait until it’s finished and continues.
  4. I went straight to marketplace, and look for any Free items that I can claim. If there is, claim it, if not, skip to the next step.
  5. Go to my Content Manager. Most cases including the current sim update, I always have the default content that needs to be updated. I just select all, and Download everything.
  6. Then still in content manager, I removed the contents that I don’t need or want.
    7.I went to all my settings, General, Assists, Controls, I reset everything back to Default. And I reconfigure them one at a time until I find the most optimal settings.
  7. Try to start a single flight with the default A320. Get the feel in the new default aircraft.
  8. Close the sim, and add the mod folders back into the community folder one at a time and in order.
  9. Start the sim and fly again.
1 Like

I actually ran into another fault at the same time. I was using a co-pilot app for the A32NX but soon discovered that it was preventing any of the screens showing anything at all - just all blanks. I then deleted both the co-pilot app AND the A32NX from the community folder, and tried a flight using the asobo version of the NEO, but that had the same fault (even without the co-pilot being installed). So in the end, I deleted everything (which isnt very much!) from my community folder AND the 320 NEO from the Official/OneStore folder then re-started FS2020 and re-installed it from scratch. Now the Asobo 320 NEO seems to be using the AP correctly, yet the NX version still does not!

Neo4316,

I wish I had known about your methodical way of doing the Sim update!

Instead I just did it as I suspect most other users do, just clicking on the mandatory update button and following the steps to the MS Store etc.

And now, the only way I can fly the dev. Version of the A320NX using the flightplan, AP and ATC all the way to landing is to REBOOT my Alienware Area 51 laptop between each flight.

If I don’t then the AP goes out of control.

That is my “fix”, but it sure wastes a lot of time…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.