Sim Update V (1.18.13.0) Bug Megathread

I am having the same live weather issue. It seems that it is random layers as you climb. I went through a layer from like FL210-280 that were 50C+ TAT and then it would drop back down to something more normal like 0 or -4C TAT for like a thousand feet and then it would go back to oven temps after that. It was just layer after while climbing all the way up to FL370 in the aerosoft CRJ with live weather going from KATL to KMIA.

You can find your profiles here if you are on steam. This is where it is for me:

C:\Program Files (x86)\Steam\userdata\1056820596\1250410\remote\inputprofile_0785361152

The numbers at the end of the inputprofile may be different for you. If you have the MS store version, just type “inputprofile_” in the explorer search box within your C drive and you’ll find it.

Had a rock stable and smooth system until SU5. Now I have better framerates but freezes all over the place. They take up to 20 seconds and resolve themselves without CDT. Seems to occur randomly. So annoying! Wish I could revert to SU4.

THIS needs to stop:

Finally go past it and then…

Note the time. Full blue loading bar (hidden under the taskbar)
This happens consistently after exiting the sim, and loading it sometime later. :tired_face:

2 Likes

Options::General Options::Accessibility::InstrumentNameTooltips

I have also set the Cockpit Interaction System to “Legacy” to get rid of the horrible bright blue highlighting of the controls.

1 Like

Does anyone have these holes in the ground everywhere especially near water …

Holes in all areas of the world

I deleted rolling cache and no addon scenery…

Tried everything and holes are everywhere like Swiss cheese… happened first time ever after update 5.

Update: Did a complete 127GB reinstall and still problem or worm holes persists…

1 Like

My Xbox series x says version 1.18.12.0 not .13 and I can’t fly certain aircraft that I have purchased (737 and a few others) says I need to update my game to use them. Anyone else running into this issue?

Joystick T.Flight x no longer works correctly,

can not assaign buttons :slight_smile:

. i press button 11 it registars 9
. i press button 4 and it registars button 7

i have reset, unistalled and re-installed joystick with no joy !

Come on guys every thing is fine. With just my Xbox controller I can fly from outside the plane and do loop de loops and fly between the buildings in New York. I did this for at least two hours before I got bored and went back to Call of Duty. :wink:

3 Likes

:clap::clap::clap::clap: congrats to you

but if you notice most issues are on PC

1 Like

Im very satisfied now. okey some addons dont work perfect at the moment but the performance boost is unbelievable. No stutters with high settings on PC and with my Oculus Rift S . Thats very very a big jump in this sim at the moment. I hope that the addons will updated soon. ( fbw…)

my specs.
intel I9900K
nvidia RTX 2080 Super
RAM: 32 GB

1 Like

Finished a completely fresh install this morning in hope it fixes the CTDs. Sadly nope. Still getting them after about 30 seconds in the main menu.

its mad how it can be sooooo bad ! its like no testing was done before release, aswell as joystick issues…which is kinda big deal for a flight sim :see_no_evil: i also get the random CTD, major pause’s and freezes in menus…i remember back to day one when it felt perfect, flight after flight after flight no issues to this, i mean how :roll_eyes:

1 Like

hello, I use the stable version and it works too. okey without the efb.

my question: do the flightplan loading working now in the dev version of fbw? I noticed on yesterday, that the message “no data …” was shown on the CDU, when I load it from simbrief or tried to input it myself.

regards.

I see these issues:

  1. Random CTDs. I can’t pin point where. Sometimes in flight planning, sometimes when loading a flight and sometimes during a flight. Seems more prevalent with VR (Reverb G2) on, but I cannot say for sure.
  2. Sometimes I cannot click menu items. The mouse cursor moves over the interface, but can’t click anything unless i kill it and relaunch.
  3. Trim is reversed - the mapped axis was reversed, the nose up/down is opposite of what it should be as indicated in the aircraft (otherwise i’d just reverse the axis).
  4. Trim axis no longer works for airplanes that have electric trim rocker switch.
  5. For the new amphibious airplanes, gear up/down doesn’t see any effect on the external model. In the xcub it keeps saying “gear up for water landing” even when the lever is in the up position.
1 Like

may i ask about your joystick issues? is it input lag? i’ve had random input lag/momentary no response since su5

Also unable to start a flight at Heathrow, London city or over London. Load screen gets stuck at about 60%. Empty Community Folder, reinstalled the Heathrow module from the Content Manager and also uninstalled both Orbx London addons via Orbx Central with no effect.

Also seeing the washed out colours are reporting.

(Have had a very positive performance impact though…)

1 Like

na no lag on the buttons i do get to work with the little time i manage to test it yesterday, what it is is that the mapping is everywhere, i try to reset which button is mapped to where but when i press button 11 for example it comes up on flight sim that ive input button 9, its like that for a few buttons, there all over the place

I experienced very strange behaviour with pedal input, rudder and brakes, i thought certain times was not recognised at all.
Now that i read this post it might in fact be lagging, not sure

I can add:
• CTD after a while, when flying no matter where
• CTD, when doing Thrustmaster configuration