Simstrumentation garmin 1000 bezel issues since aircraft and avionics update

looks like the garmin 1000 bezel from simstrumentation paired with air manager stopped working for me after the aircraft and avionics update… i get feedback from the sim in air manager since it s a pop up windows but bezel keys does not get through the garmin in the sim…

it s not touch screen related since when a touch a lnob on the bezel that yellow cicrle comes up and i<m able to rotate the knob but it did not translate to any action in the sim…

also hear the sound when i click the bezel button…

On the other and, i tried the simstrumentation Bonanza fuel tank selector in air manafer… When i switch tank in the sim, the air manager fuel tank selector moves accordingly, but i m unable to move the fuel selector from air manager and have it translate to the sim 9the other way around)

anyone experiencing this issue…everything wad fine before the update

Tagging @Crunchmeister71 from Simstrumentation

AAU I had nothing to do with the G1000NXi at all. I was using the G1000 bezel throughout the AAU I beta and there was never an issue with it. Let me load up the sim and take a look here and see if I can reproduce this.

So I just tested it in the C172. I can’t find anything in the PFD or MFD that isn’t working. Every button and knob on the bezel seems to work for me.


i ll go the un install re install route see where it gets me
thanks for checking it out
great fan of your work
best regards

I’m checking out other planes to see if I find any issue. Also tried the Bonanza and Kodiak it seems to be working there as well.

But it’s odd that the AAU I update would have done that since it didn’t touch the G1000 code at all. It was all about the G3000 and specific planes.

ok good to know
strange thing looks like air manager commucating to the sim just on one hand: from sim to air manager and not the other way around

Yeah, I’m really unsure what could be wrong. That’s not something that I’ve seen before. It either works, or doesn’t. Having only 1 way communication doesn’t seem right.

Take care

I would start by trying to reinstall the Air Manager plugin first to see if that might be the issue.

Also, what version of AM are you running? Are you on the release 4.1.6 or are you running the beta?

Did that, i m on 4.1.6

Did it work?

And that’s the right version. V4.2 Beta promises to be pretty awesome, but has some issues still

Auto pilote commands on the throttle quadrant works fine in the sim