Sky4sim virtual iPad (maps, frequencies, weather, pdf viewer and more)

In my community I have a folder called “ingamepanels-sky4sim”, I think it was put there by the installer

Any idea why my map is like this ??

Almost looks like the nighttime view map. If it isn’t, then it may just not be drawing in the map details. Internet down?
You are running FS in windowed mode (from pic) try going full screen with FS.
Also have you downloaded latest version of sky4sim and tried restarting it?
Try going to the small desktop app/Web server launcher for sky4sim and try viewing it in a desktop browser instead. Does it look OK in Web browser but not in FS?
Just a few things to try.

How do you update this app?

Open the sky4sim desktop server app and go to ‘help’ tab then ‘check update’.

No such ‘check update’ in the help tab. Just instructions on how to operate and troubleshoot it.

What version do you currently have? The very early versions (1.0) didn’t have this feature. You may need to uninstall & re download if you don’t have it.
It should look like this and be able to be updated from here -

I am WAY behind on updates! The developer has helped me out and I do appreciate yours, too.

1 Like

It doesn’t matter what folder I put my flight plans into, I just can’t get them to load. They show up in the pad, I click on them…but nothing happens. The only thing I can think of is that maybe it’s having trouble reading the .pln because it was converted from a .fpl?

I suggest creating a new .pln in MSFS and seeing if that will load.

Thanks for the tip. Will try that after work today!

Just bought it, my problem is there is no radiochannels in airfield summary at all.

Not in general sheet either.

1 Like

Hey, does anyone know if this programm offers a search field for PDF Files? wanted to load all my Charts in there and then a search field would be necessery, so if anyone who has this app give me an answer please?Thanks :slight_smile:

Not that I could see unfortunately. You are able to organize them into as many folders as you want though, and browse through them on the pad

It may be specific to that airport. Try recreating the nav database if you haven’t already.
One gripe of mine is that there is missing data. EDN NDB (for example) and I’ve come across others. Occasionally I’ll stumble onto an airport that has some data missing, but the vast majority don’t. It’s usually expanded or 3rd scenery ones too. No idea what the issue is but I’d start with a nav database regen in the app, also try it with an without added airport scenery (doing a nav regen after each case).
I keep meaning to dop a note to the dev about some missing data, but haven’t quantified it into cases yet exept EDN (341) NDB which is definitely missing for me on the map. It would be useful (for me) to know if others see any issues with EDN NDB or not.

I found 2 issues :

  • We can’t load any flightplan if there are in a directory. Directories are not displayed.
  • There are missing POI in New Zealand.

Same here, waiting for a response from the developer.

Version 1.3.1 released. WU9 POI and mobile device access!


THANK YOU for the new mobile support! This was, in my opinion, the one feature whose absence kept this app from being perfect. When I was first searching for an app like this, I really wanted something that could run outside of the sim as I like to keep as many of the toolbar windows as possible, closed most of the time. And now I can do it with Sky4Sim! Very excited about this. Keep up the great work.

I’m not the dev, just a user. I have been wanting external device support too having previously tried to see if it would work. Did you have success with it? I got the moving map with aircraft on chrome on my android phone, but the ‘app’ seems slow to respond and I could get the menus or home screen to display. Anyone have any other experiences to report? I’m going to give my andriod kindle tablet a go next.

EDIT: have tried on chrome on the larger kindle fire10 as well as chrome on my android phone and the map works, but is extremely slow to update filters. Menus slow to respond and update, and the main menu is unreachable from the main home button at foot of the page. Anyone out there having more remote use success?