[SOLVED] Aircraft (A320) complete shutdown suddenly

I experienced 2 times already an issue, when A320 completely shuts down without any reason.

I mean complete shutdown, including all electronics, batteries, engines, APU…everything. From fully functional and operating aircraft to cold and dark…in a one second…

First time it happened few minutes after missed approach at Standsted, mid-flight, around 3000 feet. Today it was right after the landing in Vienna, on taxiway.

It’s not related to fuel.

Anybody with similar issue?


Same happend to me after 2H of cruising at 38000ft. Everything just shut down. I had 70% fuel and autopilot engaged. I had longer flights with A320 and this has never happened to me.

Happens, seemingly randomly with me. And I’ve experienced it in almost every plane.


Also…it is not possible for me to start aircraft again, after this issue, through normal procedure (batteries, APU, engines etc.). As buttons do not react. Only way is to “cheat” through that Ctrl+E shortcut for automatic engines start…this brings the aircraft basically to +/- same state as before the issue.

1 Like

What came to my mind…are you using some custom Liveries or the default one? I know, that such simple change of aircraft graphic appearence probably would not/should not cause such issue, but this is basically only “mod” I put in (Liveries Mega Pack), so wondering if this might be related… . Today it happened again (3rd time, at cruising altitude on autopilot, I was just making coffee, but fortunately heard autopilot deactivation warning and engines RPM drop, so I can save the day :smile: ) and it starts to be kinda annoying…

1 Like

I was using HK Express livery from v6,1 Megapack

I was using British Airways liveries from the megapack, but I believe it’s not related. I submitted a bug report through Zendesk.

1 Like

Today I tried to fly with default liveries and I also removed the Liveries megapack from the system completely, to ensure that it is not related, but it is still same…around cca 2 hours of flight, complete shutdown and bye…

Heyyyyy mannnnn I have the exactly same problem. I did two flights from London to Athens and near the two hours the plane crashed, I was so upset because I didn’t know what happened, I thought it was an autopilot issue because I couldn’t see when the plane crashed, but this night I was doing Madrid to Athens and near the 2:20 hours flight time i saw how out of the nowhere the a320 died, all the electrical systems turned off, I tried to turn on the batteries again and nothing, so I realized that that was what happened with my other flights. Is always between the two hours. Did you fixed it, if you did please tell me how I can’t do flights longer than two hours because of this. Lorenzo from Argentina :argentina:

Is always near the two hours of flight. I’m so upset because I lost a lot of flight hours because of this. I think I’m doing all good so I guess is a bug. And I saw a lot of people with the same issue, hope they fix it

Sameeeeeee is always near the two hours of flight

No, unfortunately I dont know how to fix it. I reported a bug through Zendesk and as I saw in linked topics above, other guys did it aswell. So hopefully this will get some attention and will be fixed soon. Its not a big issue mid-flight in cruising altitude, as I am usualy around PC, so I can hear autopilot shutdown alert and jets just dying. But still, immersion and atmosphere from the game is gone at that moment. But I got this issue also right after the missed approach, when climbing back from cca 1500 feets and it is basically end at that moment…annoying.

I too have had this problem, which I thought I had done something wrong until I have seen this that other people have had the same issue, was on a stock a320 no livery installed or anything

Yesss, i guess we can’t do nothing, just wait, is such a shame, but I can understand it the sim is very new so yea, Is annoying but I hope they will fix it soon :slight_smile:

[PROPOSED SOLUTION - confirmation needed]

Guys, I probably figured it out! And yes, we were most probably just dumb :slight_smile: .

The key is in the checklist…from cold & dark, you are turning Battery on, then External power. And then there is step “Engine generators: ON/Fault displayed”…what I was doing in this step: I clicked on the both Engine Generators buttons to “turn it ON” as I thought (so “Fault” message dissappeared). But this is wrong. Engine generators are already ON, but engines are not running in this stage yet, that’s why it’s in Fault of course.
So basically you should leave it in “Fault” and continue with next step (AI will do same thing, if you will let checklist on AI, as I tested).

So basically cause of this issue was, that we turned the engine generators OFF and then shutdown the APU after engine start. So basically from that moment, we were flying just on battery power. And I believe, those ~2h means, that battery were completely drained out and aircraft lost all it’s power (engines running, but those were not producing any electric power, because generators were off).


[SOLVED] I just verified, that it was really caused by that checklist misunderstanding (my previous comment). Closing the Zendesk ticket.


Thank u really, well I guess we were just dumb jajajajaj, but it was a good lesson to learn more about how to fly the airplane. So yea thank u really

1 Like

Thank uuuuu I finally could make my flight :slight_smile: