(SOLVED) Cant bring folders (liverys, aircrafts...) in the community folder!

Hey Guys,
I have a problem with Addons! I cant bring folders into the community folder. While copying there is only 0% of copied things, nothing happens. When you copied it there is just a lock over the folder things. This problem is new at my Pc, it worked when the FS was on the C drive, but I reinstalled on the D drive and now there is this problem. I can install new updates of the A32NX but only about theire tool (Fly by wire).

The community folder is there but I cant put things in it and when yes there is a lock over it.
Can someone help me?
Does anyone have the same problem?

And sry for the bad english, Im from Germany xD

My specs:
GTX 1660 Super
Ryzen 5 3500X
16GB 3200Mhz RAM
250GB SSD (C drive)
1TB HDD (D Drive)

Here is one screenshot:

You can see here a little lock there!

When I right-klick on one of the locked folders, the I can choose the file ownership…
Maybe this is the problem.



Here is a Screenshot too:

0% abgeschlossen 17.03.2021 20_33_20

You can see here how it is not copying…


Try the methods in the first answer, usually the first method does the trick.

See if that works for you.

I released everything, but not the packages folder, because the packages folder do not want to be released…

This ist the problem:

Netzwerkzugriff 18.03.2021 09_07_24
(This is german and it means: The folder cannot be shared!)

How can I release the folder??

See if that fixes that part.

I tried it now multiple times, it says: Ok, the folders are now unlocked. But the files in the folders have still locks.
How can I fix this now xD?

It works!!! Thank you Aggrohead!

For those who have the same problem, try it out (Like me) AND:


Im using it and it workes now for me!

Im not liable about this!!!