(SOLVED) Fenix A320 EFB does not switch on

Fenix a320 Installed with Admin rights? When not try this.

Hi and thanks. Yes, installed with Admin rights

I have had everything running ok, yet yesterday I had 2 attempts at loading an A320 flight & in each case the aircraft was electrically dead.
So I called up the 146.
Will try again today.
TG

I’m a simmer since a lot of years. I can understand that, after the first launch of a new aircraft, some issues need to be solved.
But I have never seen hundreds of issues together like in this case. Fenix Discord channel is full of users which try to explain their issues on the aircraft.
I guess how this aircraft was tested by developers and in what conditions.
Starting from last Friday I’m not able to use the aircraft.
60 bucks for what?

Can you check the log files? Is there any crashlog?

Hi. I sent them to Fenix staff. They are working on them from 2 days ago

I had this same problem, with no hope… But while MSFS running (in main menu) I’d changed “Display quality” to Balanced (render displays to CPU) and it worked. I try it also tommorow, but I hope that everything will be ok also to you.

PS. Fenix app run before MSFS, all with admin rights.

Hi. I already tried this, without success.

I have exactly the same problem.
I have put Fenix A320 back in the box for a few weeks until, hopefully, these issues are sorted.
Thank goodness for FBW.

1 Like

Hi. The Fenix staff solved all my issues sending me 3 files to replace in the folder C:\ProgramFiles\FenixSimA320\deps. They told me that that my issues depend on my local settings, probably I had en_US Windows language with comma decimal separator…

2 Likes

This is ridiculous… I also went to regional settings in my pc and changed decimal symbol from , to . and everything works fine! Fenix didn’t sent me any files (although I have sent 3 tickets) and so I have to do it manually every time. But doesn’t matter so much, just another item in my pre-pre-flight checklist…

Thank you for sharing your solution with us

1 Like

I am from europe too and also use the , and my flypad works. That is very strange. Do you have the msfs in your native language or in english? As I use tutorials for bindings etc. my msfs is in english so it is easier to find the settings.

As default language I don’t use my native language but English (United States) and as default decimal separator I use , (can’t remember if this is the default setting or most probably I manually changed it someday in the past). This combination make my throttles and Efb to not work, but changing it to . all works perfectly…

Hi, can you please send those three files? Thanks, Piotr

Hi. If you want, no problem, but consider that those 3 files represent a solution for my personal issues (regional settings) I think

Tx, buddy, will give it a try at my discretion :wink:

1 Like

Hello. Jon from Fenix Support here. The file above doesn’t fix the EFB unable to connect issue but rather the Fenix app keeps crashing. If you do experience an issue with the EFB not able to connect, restart the fenix.exe application. Failing that, submit a ticket at Fenix Simulations and we’ll get you sorted. I was just made aware of this post today.

hi Guys I have a question that I can’t solve by myself, let’s see if you can help me. I basically use the internet in usb tethering with my PC and then I also activate (again from my mobile phone) the Wi-Fi router option to bring the internet to my iPad as well. Then, the pc is connected with the mobile phone using the internet in USB tetehring mode, while the ipad is connected to the Wi-Fi router mode. Now I would like to connect the EFB on my ipad and I cannot connect, while if I do it with the mobile phone, I can see EFB on the mobile phone. Could someone please kindly help me figure out where am I wrong? thank you.