[SOLVED] Impossible to launch

Since the update impossible to launch the game anymore.

@ launch I have the “Press any key to fly” mention…

I press a key… and…

I press again… and…

…and again…

…and again…

…and again…

…and again…

…and again…

…and again…

Restarted PC & tried again… same… Check for updates in the MS store, nothing to update and… same…

…Bored & bored & bored & bored !!!

------------------------------------------------ S O L V E D ------------------------------------------------

Windows Update closed web account service … reloaded and that’s good now

No, there is nothing solved for me. The program launch stops at the last screen (where are shown the two pics of the last world update). the loading scale at the bottom starts on the left side and stops at the end of the right. Nothing more happens, the program doesn’t start.

I have to stop the process using task manager. Another solution should be there…


Same here. Loading progress bar makes it to the end and then nothing else happens. Removed some large files from my community folder and reset my computer and still nothing

Update: Removed ALL items from community folder and the game launched.


can you please explain in more detail what you did? Have the same problem

“Windows Update closed web account service … reloaded and that’s good now”

I had the same problem. It got solved after these four steps. I’m not sure which one fixed it but I think it was no. 3:

  1. Delete everything in the community packages folder
  2. Run as administrator
  3. Update the launcher from the Windows Store
  4. Reboot

I had the same problem. Loading screen would just lock-up on the last world update images. I opened a ticket on Zendesk and got a ridiculous response telling me to basically do what @OmarNg7 did. If it works great, but the principle really annoys me. I am not a computer programmer or an IT professional, I’m just a regular schmo looking to fly some fake planes. Don’t sell me a lemon and then tell me to open up the hood and make corrections using directions that sound like a foreign language! Just fix the problem. This game has had major functionality issues since day one and they can’t even fix those.

::end rant::

In my Windows services 1 was not running (This one)…

This service allow you to login in the MS Store (I was unlogged with no possibility to log in). So, if it’s not running you can launch MSFS but MS Store does not validate you’re leggit… and you can not go far than the loggin screen.

PS : Sorry for the screen, my system is French so I don’t know what is the exact therm for this service in English (so I googled it in my first post).

For me it was a livery file in the community folder that hung up the loading process of the flight simulator.

I emptied the whole community folder and then always pasted it one and one file and then started the sim again to see if it worked. It was long, but now it’s running again

It’s just a hunch, but did that livery have an apostrophe in the directory name?

I’ve had a similar issue which is due to that. See my report: Startup hang caused by apostrophe in scenery name

The livery had no apostrophe in my case

For me it was a mod in my CM folder when i deleted the C152X folder, it workes, for me it was not the A32NX mod

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.