SOLVED - the Missing Sensitivity Screen (good Temp Fix)

Recently after the Latest update, the SENSITIVITY screen was Empty

All it showed was DONE at the Bottom

After MANY people on this Flight Sim showed their dismay - with only a note from development that ‘We are aware of this Problem’

See the Link…
https://forums.flightsimulator.com/t/patch-2-controls-sensitivity-settings-not-showing/273486

I discovered that the MODs by UIMOD-MUGZ had something to do with it…
Because after removing all the Addons by the Developer, the Sensitivity screen Came Back.

So … if you are in a FIX, and really need to get your Joysticks Running, you will need to disable all the UIMOD-Mugz Files-
(from your COMMUNITY FOLDER - Just put them Somewhere ELSE for NOW)

I dont know which of these is the culprit - … but Disable All the addons as follows

f2

… and VOILA !

Hope this helps someone…

(Although this is not the ANswer - MS and the Developer MUST fix this issue… alternatively they should have a PRE-Release for Developers - to check that enhancements and mods work together with the simulator… before publication … Just my thoughts )

UPDATE:
This Problem has been fixed by UIMOD-Mugz - the Link to the Update is in the forum Below)

The mod is already fixed by developer!

1 Like

Are you seriously saying Asobo should fix a problem caused by a third party mod? Without even checking if the mod was updated to be compatible with the new release?

Hope you have not wasted Asobo’s time by submitting a bug report for this issue

1 Like

Just a Thank you… would have Been Fine…

… Maybe you should look at the forum… (and see how upset people have been) - with very little response from Asobo etc
.
https://forums.flightsimulator.com/t/patch-2-controls-sensitivity-settings-not-showing/273486

My Joysticks were out of control … - the External Cameras spinning - (for a week)

Chill out dude… Im sure the developer is on it…

The Developer UIMOD-MUGZ Addons has Fixed the MOD… For SimUpdate 2 - Today…

ie “VERSION 1.12.13.0 RELEASED DECEMBER 27, 2020\n- Fixed for SimUpdate 2\n- Reworked function calls”,

Those still having problems can get the Update… here… (Issued today)

https://github.com/mixMugz/msfs2020-uimod

IVE TESTED … it - It works Fine…

Whoohoo ! Sensitivity for Controls - … (and GOOD too !)

Don’t get me wrong, nothing personal but I’m seeing more and more posts of users claimimg that Asobo should fix problems caused by other software.
They already have their own problems to deal with
In this particular case, the thread you linked to was for a similar issue eventually resolved with patch 1.9.3.0 back in September.
Anyway good to know your problem is solved, enjoy the sim!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.