Brief description of the issue:There is no sound once MSFS loads and I start a flight. Ive tried restarting everthing…reset to defaults…but still no sound. This all started since the lateset updat.

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:

If everything else is right, maybe this article will help:

In MSFS options, there is one for sound to “mute in background”. If ON, toggle that ON-OFF-ON (slowly). If OFF, toggle it OFF-ON-OFF (slowly). Or set it to what you want.

Apply & Save, exit from MSFS and relaunch.

If you still have sound issues, try this:

I had this problem and had became really frustrated that I couldn’t hear the aircraft. I finally found a way to fix the problem for me and hopefully it will work for you. The update apparently changed a setting in Windows 10. Go to settings, system, sound, advanced sound options (app volume and device preferences), microsoft flight simulator, change your speakers to realtek, and device to default. Fixed the problem instantly, after a week of frustration.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.