Southwest Germany Update - Trees too big/wrong placement

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

no

Brief description of the issue:

the recent CU south west germany introduces way too big trees in general and at the wrong places (way too much coverage, especially in cities).

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Debug > Display position)

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.36.2.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

yes

Provide extra information to complete the original description of the issue:

i have trees at EDDS. with orginal Asobo EDDS or with RDPrests EDDS and if i am removing both, the scenery Vegetation Issue stay. i have deleted all community Addons also.

If relevant, provide additional screenshots/video:

yes

2 Likes

Do you have the same issue if you follow the OP’s steps to reproduce it?

No

Provide extra information to complete the original description of the issue:

Cannot repro the OP’s general comments as no specific screenshots or locations were provided.
Cannot repro @Spieler45952375 screenshot at EDDS. See my screenshot below for comparison.

Partial Specs & settings:
Build: SU15B v1.37.12.0
3rd-Party Addons: None, Community Addons: None
i7-12700K (No overclocking), 32 GB 5200 MHz DDR5 CL40, Intel Arc 770 (16GB, v31.0.101.5382).
Graphics Tab: Full Screen 3840 x 2160 TAA, Render resolution - 100, AMD Fidelity - 150, VSync - On, FRL - 33% MRR (120 Hz), HDR10 - On, DX12B, TLOD @ 400, OLD @ 200, Motion Blur - Off, Other settings - all Ultra (Water Waves & Glass Cockpit Refresh Rate @ High).
Data Tab: Data Connection: All six options - On, Data Limit - Off, Bandwidth - Unlimited, Rolling Cache - Off
Developers Tab: Developer Mode - Off
MSFS Version: MS-Store, Standard, plus All WUs & City Updates.

If relevant, provide additional screenshots/video: