Spontaneous aleatory Reset in load screen from update may 15th

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

NO

Have you disabled/removed all your mods and addons?

YES

Brief description of the issue:

Hello everyone. Since the last update on May 15, I am having problems that my computer restarts directly. I can’t access the simulator neither in normal mode nor in safe mode. Obviously I have tried as always removing everything from the community folder (actually renaming or moving it) and there is no solution. I also can’t access to generate a report because it won’t even go to the main screen, it goes black and instantly reboots my computer. The rest of the programs installed and the games that I have, whether from Steam, Epic or individual, all work with the maximum resolution and quality without any problem, ergo, so it’s a Sim thing.

Provide Screenshot(s)/video(s) of the issue encountered:

No screenshot, fast reset

Detailed steps to reproduce the issue encountered:

Only the usual use of sim

Many issues may be due to an outdated graphics card. Please state your Graphics Card Driver Manufacturer (NVIDIA, Intel, AMD) and Version (Learn how to find your current graphics card driver version):

The graphics drivers (AMD) are the last and work fine until last update

PC specs and peripheral set up:

My computer is a Ryzen 9 5700X, 32G RAM DDR4 corsair vengeance mounted on a MSI X570A Pro mother with a MSI RX 6700Xt 12G VRAM video card. On the other hand, the source is more than enough, it is an XFX 1700W and everything is protected with a 3.5KW stabilizer . Kit Logitech rudder, yoke, and power panel

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

Error en la inicialización de la inscripción de certificados de SCEP para WORKGROUP\ATANORA$ a través de https://AMD-KeyId-907d65e9b562315997dd5ad086b2b7598957b92c.microsoftaik.azure.net/templates/Aik/scep:

GetCACaps
GetCACaps: Not Found
{“Message”:“The authority "amd-keyid-907d65e9b562315997dd5ad086b2b7598957b92c.microsoftaik.azure.net" does not exist.”}
HTTP/1.1 404 Not Found
Date: Fri, 19 May 2023 19:14:44 GMT
Content-Length: 121
Content-Type: application/json; charset=utf-8
X-Content-Type-Options: nosniff
Strict-Transport-Security: max-age=31536000;includeSubDomains
x-ms-request-id: aea3ede1-c6b3-4d34-a00b-fefb882696f7

MĂ©todo: GET(438ms)
Fase: GetCACaps
No encontrado (404). 0x80190194 (-2145844844 HTTP_E_STATUS_NOT_FOUND)

Build Version # when you first started experiencing this issue:

Last update MAY 15th


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

After trying many configurations and not finding a solution in the two days that I could not fly and refusing to completely reinstall everything, I turned to the AMD forum (since it is mentioned in the error) without finding an echo to my question.

The easiest thing to try without having to reinstall the entire operating system, programs, download the MSFS again was to remove the video drivers despite the fact that with these that I mentioned in the request for help it was working correctly until now (without having updated any drivers and the only thing that was updated was only the SIM in the past update).
Lost for lost, I completely uninstalled AMD Adrenalin, rebooted and Windows 11 installed its own by default, which are version 27.20.21034.37 of 7/27/2021 (very old!)

Just in case I left out the COMMUNITY folder.

However, the SIM booted into safe mode, as it had reset itself many times on the loading screen before reaching the main menu.
I did a short flight of about 12 minutes (SAEZ - SABE) with the C152 without noticing failures

I rebooted the PC and booted into normal mode and repeated the flight with the Sim already in normal mode (still no COMMUNITY installed)

The next thing was to place this folder in the sim and repeat the same flight in normal mode. I tried both the C152 and the PA-28 Arrow IV that I have purchased. They worked without a problem.

The litmus test is then to put the previous Adrenalin driver to the latest, which is 23.4.1 from April 3 (where I know for sure that MSFS did not have any problems).

It worked smoothly about 4 times that I turned off the PC testing each time. At night I repeated the process and it started to reboot like before.
I went back to basic Microsoft drivers and to my surprise the sim booted up just fine and I was flying for quite some time.

Obviously there is something that interacts with the Adrenalin video drivers and causes this failure since when I install the previous ones (second to last) where I know for sure that there were no problems I see that it works a couple of times and it restarts.
As I said, this started happening to me after the updates in the middle of this month (May 2023).
Using the control panel option to revert to the previous video driver (Microsoft’s) MSFS works normally again but it is obvious that I lose all the configuration facilities that Adrenalin gives me.

We will have to wait for both FS and AMD to find the problem.