Strange finding

I’m not a computer engineer or anything, but maybe someone here could help me out. I have found that I can’t install anything related to msfs while I’m attached to my router. I have lowered my mps to 100 mbs in the ethernet settings, ran a line right from modem to computer, and this has allowed me to install everything. I’m wondering if this problem will effect the gameplay, for example downloading terrain and scenery. I’m just looking for answers as to why it is like this. thanks for the help.

That is indeed interesting… you should defiantly put in a Zendesk ticket for this.

Add your IP to DMZ.

and please read router user manual :wink:

1 Like

If your router supports QoS and it on turn it off and try again if it works reconfigure your QoS correctly.

What kind of router are you using

Have you tried uninstalling your ethernet driver and let windows reinstall it.

I had a problem here with my intel nic card windows driver didnt like it, sim would run fine, but downloads would be at 20mbps, found the issue with the nic on the web, intstall an intel driver instead of the windows driver and it worked fine after that 100mbps+, now I know this isnt exactly the same problem, but it could be alot of different things.

Try the couple things I listed above, if they dont work come back with your router type etc and I’ll try to help you better.

1 Like