Strange inescapable version of "active pause" without controls

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

My game will sometimes enter a type of pause mode that I cannot exit from.
Essentially, it is exactly like active pause in that the sound is working and my camera controls are working (my trackIR can move the camera around and I can go into cockpit view, 3rd person view, etc, and move the camera around). However, unlike active pause, no controls are responsive either to my mouse, keyboard, or any of my peripherals. Furthermore, the AI ground crews stop moving entirely.

I have tried toggle pause on/off, toggle active pause on/off… the only thing that works is restarting the flight and hope that it doesnt happen again.

Provide Screenshot(s)/video(s) of the issue encountered:

n/a

Detailed steps to reproduce the issue encountered:

I am not sure how to replicate, I have done hundreds of flights and only encountered this a dozen or so times. It usually happens right after I’ve finished loading a flight plan and done pushback. It will then freeze after I am about 2-3 seconds into taxiing. This has happened on multiple types of planes CJ4, KingAir350, A320 FlybyWire, and Salty 747

PC specs and/or peripheral set up if relevant:

n/a (I am on PC)
Build Version # when you first started experiencing this issue:

This has been happening since I started playing MSF2020 (January 2022)


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

The command is likely SET PAUSE ON. You need to bind another key to SET PAUSE OFF.

No, i tried that. Pausing the game is entirely different - try it yourself, the sound goes off.

Thanks for the idea tho

Well there are only three ways to Pause the sim.

ESC dumps you to the three window menu.

Active Pause via the Tool bar.

Set Pause On which is a keybind command and leaves you either in-cockpit or in external view depending upon when you invoked if.

All three are “unpaused” by Set Pause Off.

Disable TrackIR and any other external programs running in parallel to the sim. Try the flight again.

1 Like

It’s simply not reliably replicable, it happens one in every 50 flights. But i did try all of those bindings to unpause when it was frozen - no go.

I went through the whole unbound list of controls regarding pause and tried every combination possible. I know at least one other person has experienced this exact situation, so maybe others will post

I have had this bug too. It was not long after taking off from lukla in a small plane. Everything just stops but you can pan the camera etc.it is identical to active pause but it isn’t. You can see the toolbar and turn pause on and off and it makes no difference.
In my case I fixed it by saving the flight quitting and reloading the flight. This was a while ago maybe su6.

1 Like

Just a silly suggestion but it happened to me and I could not get out of it but I tried left ctrl +P and that worked. Still don’t know how I got into it.

Any idea what CTRL+P is bound to you for you? I went thru all of my keyboard controls looking for anything related to this kinda thing

No but I will check. It is something I used a while ago to reset pause to get the drone working. I set P for pause and ctrl+ P to cancel. I do not think it is still bound but will try to let you know. It may me nothing to do with your issue but I will test what I can.

I have seen something similar, but it was very rare, but I don’t remember it being a form of pause. After landing, and taxiing off the runway to a full stop I found I could no longer move the plane. Even if I applied full throttle I didn’t move. On one occasion I found that pumping my toe brakes got me moving again. It was like they had latched on.

IIRC a similar thing can happen if you happen to clip the ‘C’ key when in one of the external camera modes. It disables all flight controls. I don’t know if that would ever work if you were in the cockpit camera though.

It’s not even the brakes that get stuck for me tho, it’s the whole sim. As for not moving, for me when the game is bugged in this way, even the throttle levers dont move within the cockpit let alone the plane.
My throttle controller nor clicking and dragging with the mouse works. Basically, it’s the same as the pause mode but there’s still sound. I can even pause and unpause the game in this state and starts/stops the sound

I tried C and whatever button was assigned to disable controls but that didn’t work either.

I honestly have no idea what could trigger it as it’s occurred with my hands off the keyboard and all of the buttons on my stick&throttle have been assigned by me.

Because the issue is so rare, it’s not exactly game breaking but it is certainly annoying!

1 Like

I actually have a 30s clip from when this happened to me. It doesn’t prove anything because I didn’t show the toolbar during those 30 seconds but it’s interesting to see. Maybe.

Processing: IMG_1978.MOV…

I’m not sure if the file will work. It said wrong file type but now it says processing.

It says 131 days ago so 18 Nov 2021?

That link looks broken. Please edit your post and host that file from someplace like YouTube.

One other thing for the Topic Author - are you using an FSUIPC or Mobiflight or similar? I’ve had the WASM module (which lets me assign commands to my hardware flight controls that don’t have keybinds) stall out, and it acts similar to what you described - complete loss of flight controls, cockpit non-responsiveness, but camera still works, etc. The only solution for me there is to restart the Mobiflight, and barring that, exit Mobiflight and the sim, restart both. Happens once every so often.

I will but in the mean time I may have solved this.

In the video my vertical speed is over -4000 fps and just as the aircraft enters the pauselike state it makes the high pitched ringing sound of game over. I believe I was meant to die but some bug stopped the game over screen coming up. I have actually had crashes into the ground before where I got the noise and it didn’t game over and I had to quit. This is obviously the same but mid air.

Actually it was only “left ctrl+P” that worked and not “right ctrl+P”.
EDIT ctrl+P was bound to “SET PAUSE OFF”

1 Like

Here we go. The moment of undeath.

oh very good question, i checked and Yes i didn’t realize fsuIPC was loading automatically! Perhaps it’s something to do with that.

This just happened to me yesterday (playing on Xbox). Some controls would animate in the cockpit, but the game didn’t otherwise respond. The clouds were moving, but the plane wasn’t. I couldn’t pitch or adjust speed or anything. I ended up saving the game and then loaded that saved version. Upon load, all the controls I had tried to adjust were adjusted. For instance, I had turned off all of the power and shut the engine down… In the dead-pause state, the plane was just sitting in position and the engine noise didn’t change. Upon reload, the plane was off a gliding. I also couldn’t access the menu at the top of the screen with the mouse.

1 Like

I was in this pause state (for the second time this week) and I went in and set a second keybind for “set pause off” to [left-CRTL-P]. And it worked!! Thanks for this tip!

-Joe