Strange phenomenon when TAA over 100

Hi,

my problem is, that when i rise TAA beyond 100, after a short while everything starts “wobbling” extremely in VR- even the menues. Started with SU 5, before the update I was on OXR 80/TAA 120.

When this occurs and i change to 2D I can see strange artefacts (squares running across the monitor) when making fast turns with the plane.
When I restart msfs, all this is gone for a short period, then it starts again.

I would llike to test the CptLucky8 combination aof lower OXR with high TAA…
But even with OXR 50 this starts when I set TAA to as low as 105.

Specs: ryzen7 5800, rtx3090, 64gb ram, m2ssd for msfs (no OC)
WMR: OXR 90, TAA 100 (:smile: ), MR disabled, RT: 107.2108.5003
MSFS: Object and terrain LOD 200, most things on ultra
Windows: HAGS on, gamemode off
standard nvidia settings with 471.68DHC
Reverb G2, cable rev. 1, newest firmware

I get a solid 30fps in most areas. FPS dont change, when the “wobbling” occurs.
Tried to change almost everything, still occurs.
Excuse the term “wobbling”, as I am no native speaker, it is best described as a shaking of the whole picture, comparable to a loss of tracking by the g2, but it is different and extremely nauseating.

TIA

What I recommend are not just FS2020 settings, but also:

And:

Also, even if the 3090 is much much more powerful than a 2070S, setting everything to ULTRA is probably not the best option to try first in VR. What I’d suggest is that you instead incrementally grow your settings from at least a known base which is guaranteed to be working fine with the 2070S. In other words: start from my published settings and raise a few at a time, paying attention to my “comments” column for additional and specific information.

Hope this helps!

1 Like

Exactly the same for me. Similar specs, 3090 but i10900K and 32GB RAM. Can have almost all settings on Ultra, OXR 100 or more but TAA only up to 100. Even 105 gives me a shaky headset, almost as if the head tracking has gone crazy.

I had been speaking to all sorts of people on different forums, including the VRFLIGHTSIMGUY on youtube and no-one could help. Only way was to reduced the TAA to 100 or below. The crazy thing is that all the ground and cockpit display looks amazing but the headset shaking makes it unusable. (Did yours also sometimes start off fine then go shaky after a few minutes as mine did that as well!?)

Forgot to say everything was obviously fine and looked much better prior to SU5!

1 Like

Thank you for your answer. As I wrote (but did not write in detail): I tried nearly everything, including the studio drivers, HAGS off, etc.
And I tried reducing everything in-sim, too (LOD, all the other settings), the result is always the same:
since SU 5 I cant go over TAA 100…

1 Like

As I described in OP: Normally it starts off fine, gets wobbly after a few minutes. And yes: Everything was fine and looked better(in VR! not in 2d) before SU5.
Happy(?) to hear that I am not crazy and others got the problem too.

BTW: If you find a solution, tell me about it. I will too. :slight_smile:

exactly the same for me when i increase above 100 TAA with rtx3090 32gb ram 10900k

1 Like

Maybe it is a rtx3090 problem? would be strange though.

I forgot to mention, that I also tempered with the config.opt (lod-settings), but reverted it…

Same with me and set TAA to 100 no more wobbles. The cockpit and earth shake but the airport markers seem to be disconnected from the wobble?

When people are saying they are setting TAA to 100, are you meaning that you are using TAA as the antialiasing option in MSFS, and setting MSFS render scaling to 100?

If not, how do you go about changing the amount of TAA?

Cheers,

I’ve been getting this with my 5950x 3090 machine since is enabled resizable bar in the bios. Might be purely a coincidence. I also have HAGS on as it seems slightly smoother for me. Reverb g2 headset.

1 Like

Yes it is selecting TAA and a render scaling to 100, shorter to say TAA100. Likewise, I use OXR100 to say the OXR Dev Tools render scaling set to 100, and SS100 for the equivalent with SteamVR.

Makes posting concise and unambiguous!

2 Likes

Got it, thanks :+1: :grinning:

1 Like

Strange but true: I got the reverb g2 rev. 2 cable and installed the new nvidia driver (471.96), turned HAGS off(which I had done before…) and the wobble is gone…

Tried everything to reproduce it, but it is gone…

I dont know, which of the three changes made the difference, but it is good as it is now.

After installing the new driver wobbling also mostly gone for me. I did some other changes too, however HAGS was off for me before the driver update already. I think im confident the new driver had a certain impact on reducing the wobbling.

I think it’s even improved the reprojection wobble near props / heli main rotor

BTW i would suggest instead of increasing Render Scale over 100 to increase Upscaling SS in VR software to beyond 150%. Im getting better results with that in terms of image quality (sharpness) and in terms of performance too.

1 Like

I’ve updated to the Nvidia 471.96 driver, turned HAGS off and can now run render 125 with no wobble - no idead why but it seems to work!!

1 Like