Stuck in 'VR Mode’ tab in Options > General


I go to the 'VR Mode’ tab in Options > General,
then I activate the VR mode
and appears a window telling me to look forward and press the reset camera touch.

The thing is that no touch has been configured and the only thing I can do is to close the game pressing Alt+F4 :frowning_face:

(this a french version)

Can anyone help me?

Thank you very much,


You are not alone sir. Same with me on a Reverb G2.

Before you turn on VR, go into controller setup and add a binding for “Recenter VR”


I cant assign … its not enable…

I can’t find any way to bind anything in that menu. Nothing opens the field to edit the assignment.

Same here.
Does anyone know how to assign a keyboard key to recentering the VR and describe the procedure precisely? Thank you in advance.

You need to go into controller settings to assign the keys, it doesn’t work in the VR menu.

1 Like

Yes its simpel. Switch in control settings to the keyboard settings. Search VR and bind a key to the VR functions. The default settings are for some reasen not set…
Do not forget to set the other VR keyboard bindings also.

Works for me (Rift CV!)


Do this before you attempt to enable VR. At the main menu:
On the left side, set Filter to “ALL”
In the “SEARCH BY NAME” field type “VR”. You should then see 4 VR-related keybindings.
On the line “VR-CAMERA RESET” click the dark grey box to the right of the text
Enter the keypress you want to use (I used CTRL-Space)
Click “Validate”
Your key binding should now show on the “VR-Camera Reset” line.


A big thank to all of you, alone, I couldn’t find it!

1 Like

That worked… many thanks for posting this fwr0!


I went into VR mode without binding a key. What is the default binding? I’m stuck there

That worked for me too! Thank you so much for your answers.

I’ve rebound the shortcuts at least 20 times and it DOES NOT WORK. Its like it freezes up and no key press at that point works. The keybind to go into VR works fine. Can’t exit it, rest the view or open the menu.

Dumbest implementation of VR I have seen thus far.

You have to go to the Controls Option tab, then change key bindings. You cannot assign key bindings in that window.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.