SU-57 Felon start moving once game started even tho i'm not pressing throttle button (after sim update 7)

just for sharing:

In sim update 6 auto throttle in su-57 felon is not working, when the game started, the plane not moving and waiting for me to press throttle button.

In sim update 7 auto throttle in su-57 felon is working, but when the game started, the plane start moving on its own following the auto throttle default speed.

notes:

  • auto throttle initial speed is set at 100 knts (default), and can’t be set below 100 knts.
  • even tho A/P is set to off in cockpit by default, seems the auto throttle is working on its own that make my issue in sim update 7.

Anyone experienced this issue?

Im having this issue also. I’ve been thru all of my settings and changed a load of things which I probably didn’t need to do if it turns out this is a glitch since the recent update. My plane starts off even though the throttle is right out and then just goes around 100mph in the air with no control of the throttle whatsoever. And when landing brakes don’t work. This is using the hotas controller stick and Xbox series s.

Moved to Third Party, Aircraft.

Also having this issue… I changed all my settings and still no luck… I tried many other aircraft and don’t seem to have this issue… it sucks you
Pay money for a plane you can’t even get off the runway.

Same issue also my hud is not working on this plane amd all my other jet fighters. Except F18…

My landing air brakes is works

I know this plane not great. But i consider price to skin & feature. This just small bug they need to fix it asap

The developer, deimos said the hotfix already submitted and waiting for microsoft to approve it.

1 Like

Hello!

Unfortunately the SimUpdate 7 has created many problem to many airplanes …

The FixUpdate of the Felon for the SimUpdate VII has been done fixing all the problem and with some improvement and has been sent to microsoft… now we have to wait for them to release it!

Please be so mind to wait.

Sorry for that!

1 Like

last update problems Sukhoi felon problems commande GAZ

and keyboard do not work

hey look at this picture, please.

This is after very latest update:

before you update the plane auto moving forward when the game started because auto throttle is ON even tho auto pilot is turner OFF, but the auto throttle is working and responsive to my preferred speed.

After you update the plane not auto moving forward anymore when the game started but the auto throttle is dead (not working, the speed control button is completely useless) even tho AP (Auto Pilot) is turned ON & Already click the speed mode to set my preferred speed to be auto throttled.

Because of this issue, i have to set throttle speed manually by keyboard to keep speed =_=

Please respond your thoughts by reply this comment.

This before latest current update. The auto throttle is working by default even tho the auto pilot button is turned off.

Auto throttle speed default is 100kts (look at the blue colored word in speed indicator).

And based on your picture, your plane current speed is reaching higher than your auto throttle 100kts, so the plane auto 0% your throttle so your plane can slow down to 100kts after rhat the throttle will keep your plane speed to 100kts.

But the problem is 100kts = stall, so you will experienced difficult to control your plane.

After very latest update for sim update VII, the auto throttle not working anymore even tho auto pilot is turned on (bug), so u can / have to speed up / speed down manually by keyboard again.

1 Like

[wija1549]

yes the manually keyboard not working and throttle

The plane is falling

the auto Not good for the [update )

manually Good for flying This plane has become unwanted

F18 no probleme is top

@rotofly2021
Update again the su-57 to the very latest version available on marketplace. The update make the auto throttle broken again so u can manually speed up / speed down.

1 Like

To release an update is very long because we have to wait for the microsoft queue and tests.
So after the SU7 the first goal it was to cover some bugs from previous report and fix the problem after the SU7.

The main goal it was to make it flyable again.

Now we’ll work to fix all the other bugs.
But also if fix one single bug could be easy… is not possible to just fix and release an update! We have to fix as much and possible and make just 1 update that can take also 3 weeks before that microsoft release it… and as happened in the past, once it is out you can have another SU that destroy all…

We Sto arrivando! Sorry for that, but do not worry, report the problems and we’ll fix them.

Please be so kind to write to the support mail so that we do not miss your reports!

Thanks to all you that want to help us !

I already report the bug in my comment up there. You take note of it, i’ll wait till the hot fix release.

Thanks, it’s working fine

I have a question

I could not find bin lod model Sukhoi felon

no files lod or bin in mod Just config

The files are not found and the plane is working in the game I can’t understand

@rotofly2021 Ask the dev @DeimoS987 lol

On monday will be released a new SU … and microsoft has changed again the way as the hud works, so the hud will not work again.

A new update of the plane has already been send (ver.1.3), please just be so kind to wait for the release.

  • News in Ver 1.3:
  • Hud Fixed;
  • New Cockpit’s Textrures;
  • New Pilots;
  • New Liveries;
  • Auto-Thrust Fix;
  • New Paint Kit Folder ( 3d Model, Base Texture and a .psd file)
1 Like

Hi @DeimoS987, just update your latest version release of su-57.

The issue in this post topic is solved.

Please make the current version as your standard development for future development to make it stable or even better.

Thank you.

1 Like