SU10 CTD after flight plan press buttun "Fly'

Community folder is empty, no mods whatsoever.
I have reinstalled the game to see maybe it will fix it but nope. I have no idea how to fix this, yes its certainly with all the planes and no matter where you start flying or Airport you choose, after clicking the Yellow button Fly, it greys out and the sim freezes. Have any of you got the same issue? Any support is welcome.

Edit: This issue accured while on DX11/Windows 11 22H2/and Nvidia driver up to date. If i miss anything, let me know.

I too had ctd’s everytime I tried to enter VR.
Matthieu at mbuccia advised me to first leave all settings as I had initially before su10, as I had set my in-game to DLSS and DX12. And no OXR toolkit enabled until update (which is now out). That combined was the issue. I therefore set DLSS after I started the game and kept it on DX11. All is great now.

1 Like

Go to MSFS support ZenDesk FAQ and follow the procedure for this issue.
You may have to disconnect from the Microsoft Store and reconnect.
It could be a server issue, too, so, before, try to start a flight without the online data (Bing, weather, traffic, etc.)

Will try it out now. Thanks for the fast respond.

Edit: I follow the steps of ZenDesk deleting my controller costum profiles (T_T) and go offline in Microsoft Store and log-in back again. In sim turn off Bingmaps and Photogrammetry and it worked. During flight I turned everything back on and there was no problems. I went back to the sim home screen and went flying again with Bingsmap/Photogrammetry on and it did fine!

2 Likes

Did you update Nvidia driver recently?
I had the same issue and rolling back solved it for me.

No this was back then when Marvel Spider man came out with DLSS support. Until then no driver update installed.

I’m confused. Do I have to delete all my custom controller profiles? Is there a way to save and restore those as it took a long time to get those set up? I use Steam version and I thought those were saved on their cloud. Do I still log out of Microsoft store, or Steam instead?

I did some testing and so far i know, you don’t have to delete your costum profile which i did T_T. I did found out that this Grey out Fly button problems still appears after i restart the sim again. I still have to set off bingsmaps and turn it on after loading to the world. But there’s a bug going on for sure. Srry I don’t know if you can save your costum profiles on the cloud.

1 Like

Same here. Ctd with dlss on after some flight time. Every single attempt, flight plan or no flight plan.

2 Likes

I started experiencing the same issue after SU10, and on my system it looks like it was caused by nvidia G-Sync set to “Windowed and fullscreen”. After I changed gsync to “Fullscreen only” in the graphics driver settings, the problem went away.

Also it only happens with DX11, in DX12 both options work.

After a few days of pulling my hair out, I finally narrowed it down to custom controller profiles. After changing all my controllers to default, it works 100%. Can then switch back to custom controller settings once loaded into airport. Now I how to decide if I’m going to delete all my custom profiles and redo them which will take forever.

Great tip, will try !!

Great suggestion - will try !!