SU5, before....and after

Really? ok, much, much faster then ddr4. All questions answered.

Win himself, streaming, chrome etc., cortanash. who knows.
My system use 9Gb extra if i have the browser und a miner in background open

10.5 gigs shown in the in-game FPS counter. Dang how many times do I have to post that.

yes, in one 64Gb System, i see. false data or so. Maybe he have shared mem in bios activated
look self in your own counter. before SU5 i have used over 16Gb, now… hmmm maybe 5

1 Like

Well MSFS the game doesn’t have a way to see how much RAM is actually being used, like say a simulation product like X-Plane where you can go in and see exactly which assets are loaded and how much is stored in RAM at any given point. This game Microsobo released is JV status. You could very well be right. Could be false data. I should have never stuck up and tried to defend them on this point. Whatever is happening it is a dumpster fire.

OK, not sure exactly where you are in your pic, but here is what I’ve got at 7,000 feet a few miles west of Gatwick

LOD sliders 100 and 100, 100 render scale, 2560 x 1440

LOD sliders 150 and 150, 100 render scale, 2560 x 1440

LOD sliders 200 and 200, 100 render scale, 2560 x 1440

Do you still get the issue today? Womdering if this is a server issue too?

1 Like

OK, here’s HKKI for me

In cockpit, I can see the tower

In drone view behind the plane, I can’t - just the light

It must be right on the cusp of being visible. Here is where I can first see it from the drone


and here’s the plane behind me (just rotated 180) so actually it’s odd I can see it from the cockpit but not the drone when at the windscreen position

This is all with 200/200 on the sliders

If I edit the config file to put 200 on the terrain LOD and 400 on the object LOD I get these:

And if I drone up a bit above the runway:

So upping object LOD makes it visible

Strongly suggest you try that - I doubt it will have much impact on FPS and is easy to do

EDIT - with object LOD 400, the tower is still visible this far back and I’m getting 62 FPS

EDIT/EDIT - so you know, I had to see what happens when I put object LOD to 900
In cockpit - can definitely see the tower better - it appears more solid

Drone default behind the plane doesn’t look any better than 400

How far back can we still see it? Here’s how far:


Quite a long way then!

What about FPS? I hear you ask…62

So pretty much zero impact. Now I appreciate this isn’t a very busy scene, but I think you should be able to push the LOD for object up quite a bit

Give it a try if you’ve not done so already

1 Like

Please don’t. You will likely be dissapointed and even more frustrated. For real…I would wait.

Stunning! I’m so confused as why mine looked so terrible yesterday flying into Gatwick. As of now I haven’t tried it again because I’m at work but will check it out later today again.

Do you think a server issue can mess up the graphics though? That sounds pretty odd.

Can you please tell me what settings do you have modified in Nvidia’s control panel and the CFG file?

Mine is no where like this.

The Orbx marketplace scenery for london city and O Delta wont boot up any ideas?

To be fair to you…I dont always agree with you…You do in fact have a perfectly valid point in what you are demonstrating.

And on that note I do agree with you. However some are definitely showing some really bad shots. It might just be server load, but if it is, the silence from MS/ASOBO is really, really not helping!

IMHO I understand the anger… SU5 was touted as the holy grail… from what I read! My issues are not with the graphics, its the sim and broken add-ons that is annoying me and the knowledge that Careando will no doubt submit updates that will take 6 weeks to roll out!

1 Like

Orbx London landmarks could actually be the issue. If that’s installed I can’t load into London area at all

Here is my setup and settings - maybe they’ll help?

i9 10900K
64Gb RAM
RTX 3080
No rolling cache
No manual cache
G-Sync Monitor 2560 x 1400 (2k)
HAGS ON
Multiplayer OFF
AI Traffic OFF
Real Time Traffic ON
350Mb internet
image

In game settings
General>Graphics


General>Traffic

General>Data


nVidia Control Panel Settings
image
image
image

4 Likes

To test that, try turning Bing data off - you’ll see what I mean

At 7,000 feet, this won 't make much difference, but at higher altitudes, you can increase LOD for terrain through the config file. See this post for more details. I’ve been experimenting with LOD settinngs at 400 since SU5 - performance is slightly reduced, but still very smooth and the impact is maybe 10 FPS

How many FPS did you originally gain from SU5? If that number was about 10FPS, wouldn’t you prove what people claim here, that Asobo simply traded increased performance for reduced visual quality? And to bring back the visuals, you must sacrifice the FPS you gained?

See the videos below for an example of what I gained (note the 1.18.13 and 1.18.14 versions do NOT have Orbx London Landmarks installed as that seems to hang my sim at the moment and hence I can’t get an exact like for like - but 1.17.3 does). In this scenario, I’m more than doubling FPS from 30 to more than 60 for a lot of it - way more than an extra 10. Plus I now have a lot more flexibility - and this is the key. So when (and I strongly believe it is “when”) Asobo extend the sliders/add more sliders for PC, we will have a much greater range of choice. I mean effectively we can do it now for terrain LOD and object LOD anyway. It’s got to be straightforward to add those to the UI for PC.

I think they’ve (understandably) concentrated on nailing the performance for xbox. Fine. But in doing so, they’ve created a lod of headroom in performance terms for PC users who want to choose to up the visual fidelity - potentially way beyond where they were before and/or with greater choice. So they could add sliders for amount of “culling” to determine the redraw when you move the camera, they could add sliders allowing more vram or ram to be used etc. Lots of possibilities. With SU4, the thing was gobbling 25Gb of RAM quite frequently - it just doesn’t give you anywhere to go.

For me, the future is bright.

And here’s a 1.18.14.0 comparison too - where I actually got even more FPS

3 Likes

Thanks Gordon. That looks very convincing. I actually haven’t played the sim yet since the update (I’m on an overseas trip), but I’m trying to understand the polarized opinions that I read here on the forums. Looking at the screenshots and movies posted in the various threads, I don’t see a downgrade, but I’m looking at a laptop screen and not a gaming monitor. Can’t wait to try out the update next week…

I don’t think there is much wrong with it from my perspective. Issues I see are:

  • pop in of scenery loading in front (can be fixed for the moment by editing the config files)
  • pop in when you quickly move the camera aorund (results from scenery being dropped from memory to improve performance) - personally I don;t find this a big issue at all, but others do
  • in certain conditions it can look a bit overbright, but in the videos, there doesn’t look a lot of difference
  • blurry textures from 35,000 feet - fixed by extending the LOD
  • Others report poor stability - I’ve had a few more CTDs than pre SU5, but nothing too game breaking for me
  • Performance boost is massive, as you can see

You need to judge for yourself of course!

From what I understand the blurry texture issue creeps in during a flight. Your initial load in area is fine and then some kind of streaming issue degrades the quality as you fly further away from where you loaded in.

This is from what I have read around on the forums and not personal experience as I haven’t had much time to to fly.

This could be blamed on people’s connections but they would have noticed it sooner I guess. Definitely seems to be streaming issues for autogen and textures.