SU5/SU6/SU7 and Bush Trips

If I have understood Martial correctly the failed save in the Bush Trips will be fixed in SU7
But he also stated that there are more bugs which get fixed at a later SU.

The devs just said on the Q/A a few minutes ago that they would be fixed. Fingers crossed.


HI, How do you load the flight plan for single bush trip length?

I cannot find them.


Find the ‘official’ folder and look for the asosbo bushtrip you want to fly.
(example: asobo_bushtrip_nevada)

In that folder find sub folder ‘missions’ and look for the .pln file.

Load it using the ‘save/load’ menu option

I was stucked at Rijeka Misolonghi 13th leg, since last patch I’m stucked at last leg.
The I tried other bustrips but “save bug” makes these unplayable.

1 Like


A new Spotlight Event landing challenge is available for you to fly, featuring the F/A-18E Super Hornet landing at MCAS Miramar. 4 hours of existing flight time in a non-Discovery flight (free flight, landing challenges, bush trips, etc.) are required to display the event on the homepage, which replaces the Discovery Flight shortcut.
G-Effect and G-Suit preference assistances have been added in the option menu
New assistance has been added to disable the automatic logbook at the end of a flight
Fixed Bushtrip progression not saved when completing a bushtrip leg
Fixed Germany bushtrip which could not be completed
Fixed Take Off Airliner Flight tutorial that cannot be completed with the keyboard only
Completing a landing challenge will no longer change Assistance settings

Have fun and download the 33GB - I’m on it

1 Like

Doesn’t seem to be working. Not sure if it will track if i fly it normally. Seems to log the land, but not progressing still. I’ll see later if I pick a new bush trip and fly it completly without teleport if it saves correctly. Maybe old saves are now corrupted somehow.

EDIT: Works for new ones. These are logged correctly.

1 Like

I tried now with an old save from me and it still does not work (landing not recognized). I will retry with save game deleted (= restart complete bush trip).

I tried with Cal/Nevada bushtrip to resume with the last leg before it hung (so at least redo 1 leg)
And glad I am now able to finish. :+1:

(I noticed the smart view to the next POI does not really work like before)

Now 3rd party bush trips no longer load in the sim.

Effing wonderful…

Can‘t even try now… In VR there is now no way to move or get rid of the map and nav log from direct in front of me…

They are there, they have split third party bush trips from 'official ones. There are new tabs in the activities menu for air-races and third party content. Non-Asobo bush trips are there.

1 Like

Ah so…

Many thanks


I tried to continue the German bush trip. Result : no change for me, the10th leg is still not validated at the EDTC landing.

a bit weird for me in the Balkan bush trip: no trigger on last leg to LGSO. so I tried to redo the leg before. also no trigger at LGAK. then back to bush trip menu I saw that the LGSO trip hat a check mark. But could not continue with the next, because checkmark missing for last-1 leg…:crazy_face:
Now try the last leg again and hoping…

also no trigger. No idea how to finish balkan trip…:rage:

In Bush trips I noticed that with the G1000NXi the POI are shown as USR. In any case before the update with the NXi I could not see any POI in the FD display.
ALSO I completed the first leg of the Voyager Golden Coat trip but it FAILED to registered the first leg. So sad that the Bush Trips are still faulty.

While in VR main cockpit view press ctrl-0 and the mouse behaviour is fixed

The bush trips are still not ok.
Finished legs doesn’t show up in the logbook. And in the trips start window there are no checkmarks next to the finished legs. Yet it is compulsory to fly the next leg after the finished ones without a chekmark.
Also the mouse behaviour is a problem: every time a new leg is started the crtl-0 should be pressed and all the neccesary windows must be opened again.

1 Like

Ok. Got the Balkans working again by removing (renameing) the old save. Location: C:\Users\xxxxx\AppData\Local\Packages\Microsoft.FlightSimulator_xxxxxxxxxxx\LocalState\MISSIONS\ACTIVITIES\BALKANS_SAVE folders and starting first flight… teleporting to next airport until i was at the place I was left :wink:

New ones are saving fine.



I’ve checked that the following reported bug is still present after SU7

1 Like