SU5/SU6/SU7 and Bush Trips

Are you using the G1000 NXi or the default one. When I use the NXi I can not see the POI in the FD panel and when I load the default one I can only see 3 digits in the FD panel. Please let me know

I hate to report Bush Trips not recording progress I’m afraid in SU7. Probably not unexpected.

GOTY update applied without issue. No mods or anything at all in Community Folder. DEV mode off.
Flew the AUSTRIA TYROL HIGH MOUNTAINS and got the completed leg verification but still didn’t register.

Did you use the G1000NXi or the default G1000?

Been trying current trips that were busted and new ones. I’ve not had any problems with the new ones. But If you retry a busted leg it’s still busted. Which leads to the conclusion that the issue is in either the saved .flt file or the binary .spb file. Maybe if one resumes the busted trip from the last leg that actually worked it might work?

Whitch new one did you try and what were you using the G1000NXi or the default G1000?

Hi Again.
After installing update 7 the bush trips downloaded from fligthsim.to no longer work. Even when re-downloading they do not appear in msfs, although present in community folder.
Anybody know a workaround?

Had the same problem.

They are there, they have split third party bush trips from 'official ones. There are new tabs in the activities menu for air-races and third party content. Non-Asobo bush trips are there.

I tried the first leg of a random bush trip and it got properly saved

Found the trips. Thx

The Voyager Alps bush trip.

Also just started a world bush trip from flightsim.to … Patagonia one (not the “official” one … no issues so far … into leg 3. This one had been previously broken on the first leg. Restarted at the beginning of the broken leg and it worked fine. I think that’s the key … usually , if you had quit in the middle of a broken leg (say at the destination airstrip waiting for the trigger which never happened) - well that’s never going to work if you resume it. Have to restart the leg if you can.

I’m using the updated g1000nxi

Going to the main menu after a leg still breaks the POIs and GPS route…

1 Like

Hmmm … that’s easily solved by continuing to the next leg, get airborne and THEN exit to the main menu

1 Like

I will give this a go next time. After the GOTY update, I flew the first 3 legs continuously and it was all fine. The at the end of the 3rd, I quit the game. When I came back to start the 4th, all the GPS waypoints had gone BUT I still had the NavLog notes AND it saved when I got to the leg’s destination airport.

2 Likes

The fix for this is annoying but works. The main .flt file is missing the gps.engine section … just copy it from one of the previously saved .flt files into the main one

2 Likes

I actually had a new issue I hadn’t encountered with a bush trip today. I crashed in one leg towards the end and managed to get restarted from the beginning of that leg. That’s fine, but then my Navlog was completely blank. Everything in it gone, even to the TO and FROM fields were empty. Thankfully the GPS route and VFR map still worked fine so I was able to follow that back to the destination, but not experienced the navlog completely disappearing before.

pls be aware the fix is PC-only, sadly

I think it tries to sync up the navlog with the last waypoint visited. If your crash was past the last waypoint it has nothing to sync so it shows empty.

An even better one is where the nav waypoint log headings/title get out of sync with the descriptions. Regardless, if your way points are still on the vfr map you can find your destination. And if that fails - just check the end of leg airport and navigate the old fashioned way with a map - google maps is great for that.

Strange, because when I use the G1000NXi I can not see the POI in any of the Bust trips and yet they appear on the VFR map. I wonder why? Is there a way I can fix this? Any sugestion please?

YearlyWolf61864 is right I think. The work around I suggested right at the top of this thread many months ago seems to be working again. When you finish a leg, click to continue the next leg and let the plane settle for a moment or so before quitting back to the main menu (I didn’t even need to take off). The GPS and direction indicator will still work when you reload the flight later.

1 Like

It’s really very frustrating to find the lack of interest of MSFS to solve this issue causing a waste of time to simmers flying these bush trips without getting the proper validation.

2 Likes