SU5/SU6/SU7/SU8/SU9 and Bush Trips

Already voted. Bush trips are a great addition to the sim and it’s just a shame they are taking so long to fix them.

1 Like

I completed Alaska, Switzerland and 50% of the French Bushtrip and NEVER had any line or POI Marker on the VFR Map (Xbox)…

I saw it first in random youtube clips, that there should be something displayed on the VFR Map in Bushtrips…

Seems to be completely broken on xbox right from the beginning…

French Bushtrip is broken for me after the Landing in Andorra (dont know the leg number). Tried it several times, but he doesnt recognize it as completed leg…

Bush trips legs are not saving. It’s in the known issues:

ACTIVITIES

  • Bushtrip progression is not saved when completing a bushtrip leg
  • We are aware of this issue and the team is currently investigating

@Wurti There is no line on the VFR map, it appears only if you use the help (but you’ll have the line on the VFR map on the cockpit screen if available, which is kinda weird).
That’s the entire point: Being able to navigate with instruments and instructions, your game isn’t broken and it’s the same on PC. The VFR map is completely empty.
The bush trip description says so as well.

This is how I completed the Balkans Bushtrip today, after being stuck on leg 13 on Xbox Series X. I restarted leg 12 (I presume the last completable leg as a general rule) and upon landing and checkmarking the leg, pressed “continue” and took off straight away to do the next leg, without going back to the menu (neither bush trip menu or main menu). This way I managed to complete the trip, unlocking the achievement at the end.

Also, I have previously tried to go to the menu and then start a new leg, which led to the game not checkmarking my legs and me standing on the air strips without anything happening.

I hope this works for others too :slight_smile:

1 Like

Can someone confirm how the update process works on Xbox? In other words, is SU6 delivered via the normal Xbox update mechanism, or do we need to go into the content manager and select it?

I’m assuming it’s a forced update through Xbox, and the next time I launch, it will update me to SU6, breaking every bush trip.

We made the news :upside_down_face:
[Blog] October 28th, 2021 Development Update - Community / News and Announcements - Microsoft Flight Simulator Forums

Okay folks, please help the team with details in this post: Bush Trip POIs disappeared after first leg - #43

4 Likes

Yes, sometimes it works, but it’s not the point, the point is that since SU5 all the Bush trips do not work as they should do and SU6 did nothing about it…

Where did you see that? I could not find anything about Bush trips.

that is what he is talking about:

2 Likes

Hello,
this update mentions the disappearance of the POIs but does not consider the most important : the no-validation of the legs…

1 Like

They know about it, just be patient.

Exactly dont freak out now, lets see what the next update will bring ist.
I know it is extrem annoying, also I was nearly just using the Bush Trips in the sim.

It is now how it is, it will be fixed in the future. Keep fingers crossed.

yes you are right, we have to be patient,
I just noted that the POI problem was reported 2 months ago, after SU5, and updated on October 28… waooouu…,
Yes we have to be very patient and the no validation of the bush trips will probably be updated in 2 months …? :wink:

You know what worries me is this. How can they release this “Game of the Year Edition” on the 18th November knowing that the Bush Trips included are not working…

In worst case, they will release it with the bug. :slight_smile:

1 Like

They will just do it It was released the SU6, although

  • it was known that saving BushTrips no longer works
  • it was known that the AirportCalculator are not correctly included in the saved SPB
  • it was known that the language files for the names and waypoints are not used
  • it was known that ProximityTrigger does not work anymore
  • it was known that the autopilot does not work and wants to take you back to Leg 2
  • and much more.

We of the BushTripInjector community have already been through the cycle with the internal bug database and watching, priorizing aso. Only 1.5 month earlier with SU5.

Most of the bugs are already present in the internal database. Whether they are included in a sprint can only be decided by the corresponding person. But we have the hope that it will become more visible through this thread and that something will happen.

Looking forward to get most of them fixed for the GOTY-release. II know many creators have fantastic BushTrips in the pipeline just waiting to be released. But this will only happen when the breaking bugs are fixed.

BuffyGC

7 Likes

Hello,

The problem is not systematic : A friend has created a bush trip and the legs validation are running well.
So he sends me this file, I try… Unfortunately the leg validation does not work for me.
Oh la la it’s strange… very strange…
Maybe my configuration? an addon ? the PA ? my thrustmaster ? the mouse ? Windows… ? I don’t know… last remed : an exorcist ? :wink:

The issue existe even on xbox.
We will see what will happen, they will fix it, hopefully sooner, or it will be later.

I hope as soon as possibke because Bush Trips are my main activity in FS2020

4 Likes

I also managed to complete the Balkans trip on Series X by replaying previous legs without returning to the main menu.

I got the Balkan’s achievement, but my progress for that trip has now reset to 0% so now I can’t get the Completionist achievement.

I just installed MSFS for the PC last week, can confirm I too cannot seem to save my progress on bush trips. Save files are being created in my AppData…MISSIONS/ACTIVITIES folder.