SU5/SU6/SU7/SU8/SU9 and Bush Trips

So, after weeks or should I write months ? The Balkan Bush Trip still not working !? This is ridiculous…there are gamemods an some of them are not working !?
The question is now , which BUSH TRIP is working without any proplems ? I finished Austria and it worked.

No Bush Trip is working properly after SU5/SU6/SU7…

3 Likes

At this point, I’ll take the fact that they fixed the “not saving progress” bug and accept all the other long-standing bugs. It’s far from ideal, but at least I can enjoy the scenery along the way, which is the primary point of the bush trips.

I’ll see where things are once SU8 arrives. There will still be several trips I will not have started yet and I can hope for a bug free experience by then.

1 Like

I tried now again the Austrian trip. I’ve deleted my save game and started again. After completing the first leg (landing was recognized), I’ve not clicked on “main menu” but on “continue” and waited until the white line showed up in the VFR map. Only after then, I’ve left the game. When I came back, I had my flight plan still set and was finally also able to finish the second leg (what i was not before).

I think it only works if you use this workaround (continue to next leg directly, wait a bit and only then leave the game).

1 Like

To be more precise you wait until the white route line appears on the map, then it is safe to go back to Main Menu.

1 Like

This is a small workaround if you are also using VR in combination with Bush Trips. Someone of you already posted this workaround - here in combination with VR

On my Xbox it doesn’t work. I can’t restart the leg from Mesolongi to K.Dimitra. As I start I’m still on the field and nothing happens.

Has anyone using the G1000NXi have the problem of the POI not showing in the FD panel like me?

Please read my post… Issue is explained there
I also used you image and asked in the WT discord about this issue - lets see if they know about it and if they have a workaround or soon a fixed version

@TemperedPaper48
they responded very quick:

1 Like

The point is that in the default G1000 it works. its the new NXi that does not work

1 Like

I think your answer overlapped my screenshot from Discord. It is activley disabled by WT team.
If you want to have the waypoints in the G1000 while BT, you need to disbale WT NXi (I need them also)

So you are saying that the developers of the NXi intentionally disable the POI in the FD panel?

Exactly.
Just go to the DC, and ask kindly to enable loading of flightplans from bushtrips:

2 Likes

OK will ask them. Can you please send me the site where I can ask them?

@TemperedPaper48
@EnsiFerrum666 and I already asked them.

As you can see in the pictures above

They think about to implement it

This must have been the most difficult Forum site. I could not get in even after 100 verifications. No big deal don’t need to be there in any case…

The discussion with Matt from Working Title Simulations is getting interesting:

Maybe we should open another support thread and try to vote it up?

But, do you think the external WT application can be voted here? I think we have to discuss that with them on discord

I understand the intentions that you should find the path by your own and use the nav log, but some nav log entries are just… yes… :slight_smile:
I use the BT to explore also the environment along the route - I hope we can find a solution with the WT team to bring the FPL back to the WT G1000 - because its so much better instead of the original one.