SU6 Telling me to download 84.36 GiB

Yeah, same thing here - I did tried multiple things - Checking paths, even in caches, removing some files, copying whole folder of the game, to the new one - Reinstalled game in Xbox app, but nothing changes. - I did submit support ticket for this so we will see tommorow. - I will leave the update through the whole night, atleast i will have some Gbs downloaded if its only way to fix this ( re-download whole game )

  • it’s going to be pain with my 10/1Mbits connection. - Such a Game-Breaking update / Bug.

I saw that I needed to update so immediately gave up any hope of being able to play this week. I don’t have much time off, so when I come to play and get bombarded with broken updates and a rediculous update procedure I can’t help but laugh and give up. Otherwise id have gone through the roof

2 Likes

Support on Zendesk wasn’t helpful so far unfortunately…just advised to let it download thw 85GB, which for me doesn’t work due to limited space and reading the post above, isn’t working either, as the game wouldn’t start anymore…

But glad that more and more report the same problem. That confirms my thought of an server issue, during the “Check for Updates” screen, I guess.

2 Likes

Dealing with the same problem after starting up FS 2020… Download of 84 GiB is required. I never had issues with updates. I just want to fly…
Will somebody report if they find a solution? Thx

1 Like

i Live Stream the game on TikTok so ive been desperately trying to find a fix, im hoping a solution can come soon :frowning:

Is this all happening due to this? I am not a pre-release tester afaik :smiley:

So do we need to download the full game again?


Same issue here, I usually don’t complain, but the installation/update mechanic has been utter ■■■■ since alpha, they haven’t fixed since, and it’s very likely they never will.
So yes, we are probably a very low percentage of users having this issue, so it makes no sense for them to fix it.

Edit: a quick summary of why its utter ■■■■:

  1. Relatively low download speeds on some places (South America, for example, currently at 50 Mbps),
  2. It downloads one file at a time, then decompresses it, then next file. I’d think that parallelizing that would help a bit.
  3. The app is currently munching 1.4 Gb of ram and using 30% of my CPU time while downloading, why would a download use that many resources?
  4. For some users, a 400Mb patch ends up being a 80Gb patch.
3 Likes

i know, im not downloading the update yet because im trying to move the community and offical folders into a seperate drive for this could happen in the future but the 2 folders are apparently not able to move because of my “orginization”

Prior to this update, I ran into the issue where MSFS found an update, launched the MS store but no update was present. I tried everything I saw for a workaround until finally having to install the xbox app (I don’t use an xbox, only pc). From what I read, that should have then made the update appear in the MS store but even after reboots, it did not.

Long story, longer, at that point it did a full reinstall and chose a new installation directory on it’s very own drive. Last night this patch pointed to my newly installed directory from last time, yet it still proceeded to do a full reinstall.

I haven’t had time to read this full thread yet but from what I have read I can’t see why I would have been forced to do a full reinstall. This part of simming I really don’t miss, nor have time for anymore. You miss the news for a month or two and spend days catching up on the many work-arounds and things you now have to learn because the program isn’t programmed to do what it should do on it’s own… Having to install apps for things one doesn’t own, having to move a directory that we all wanted to choose since day 1 of release and not being able to, and now having that done and still running into nonsense issues like this is ripping away any love for simming I once had.

What a disappointment. As a Box-user I installed MSFS on my datadrive D and needed one DVD-disk to launch te game. I never had any issues with updates and now the FS helpdesk suggests me to re-install anyway after giving me some standard checklists. With a limited dataqty from my provider, it will be “great fun”. As a FS user I just want to fly and nowadays you need to be an medium ICT-expert to get a game running. I hope a solution appears…

2 Likes

Just happened to me too.

I’ve been overseas since early October so just got home a couple of days ago and decided to update MSFS to SU6 today.

Checked the MS Store app and it had updated to 1.20.6

Ran MSFS (Premium Deluxe version) and the update screen appears telling me I have a 396.17MB download to update.
Verify the path is correct to my MSFS install (D:\MSFS in my case on its own dedicated drive)
Hit update and now I am getting an 85.33GB download, so a presume its a full re-install.

Was not involved in any of the beta testing. Verified Store app was up to date. Verified install location was correctly pointed to my existing install. Absolutely no idea why I am getting a full re-install.
Utterly brutal.

The update process needs to be better than this.

1 Like

hey!

i’m having the same issues using the steam version.

game currently is on version 1.20.6.0

shown update size is 476.66MB but it tries to download 85.72GB

i’m not playing that often but that kinda sucks

Hi,

I’m having the same issues using the store version (premium deluxe)

game was on version 1.20.6.0

shown update size is 476.66MB but it is downloading 85.72GB

Please send to the helpdesk. If everybody reacts, maybe they will do something about it…

2 Likes

Latest news from support :

Support (Microsoft Flight Simulator)

Nov 1, 2021, 22:42 GMT+1

Hi …

Thank you for contacting Microsoft Flight Simulator Support today. We apologize for this particular inconvenience. You will have to install the mandatory 85GB of data because of changes made to the programming and metadata of the base version of the simulator.

We remain at your disposal for any further assistance.

Kind regards,
Microsoft Flight Simulator Support Team

Same problem for me as well. Also not someone to complain and felt privileged to be part of Tech Alpha at the outset, but hard to believe that more than a year after official launch there is still concern when it comes to update this sim. Really disappointing to see a MSFS branded product with these seemingly basic issues.

2 Likes

Just did the complete reinstall, as support told that the 85GB are a necessary base update. Still annoyed about this, but at least it’s working again.

At least getting a reason, why it is necessary for users who didn’t update until mid of last week, would be nice. Because everyone who updated before didn’t have to do it.

1 Like

Yeah, have to reinstall the complete SU6 1.20.6.0 as I have been playing this afternoon on… 1.20.6.0… All of a sudden I didn’t have enough space and need to re-install all again. I am used to have to re-install at every monthly update, but I thought the update for November was planned for the 18th and had hoped to not have to re-install the game before then. Stupid me… Well be happy the game is so nice, would have abandoned any other game out of frustration… Well good luck on the updates guys, keep up the good work.

I’m going through this 85 GB update process now. It’s sad and ridiculous. As a casual player, I have spent more time downloading updates and implementing workarounds than I have actually playing the sim. Good grief…

It’s frustrating because this is the only night I get to play and now it’s stuck downloading and updating 85 GB. I even purposefully launched the sim yesterday to install any updates and am still faced with this today.

1 Like