SU8 Release - AI Radio Communications ON does not work

Please tag your post with #pc and/or #xbox.
Are you on Xbox, Steam or Microsoft Store version?
Microsoft Store
Are you using Developer Mode or made changes in it?
Brief description of the issue:
AI Radio Communications does not work after turning ON in Toolbar.
Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

  1. I start plane COLD & DARK.
  2. I set Flight Assistance AI RADIO COMMUNICATIONS (ATC) OFF so that AI does not start communicating as soon as turn avionics ON.

  1. I start plane, then turn on AVIONICS.
  2. I press SCROLL to display ATC.
  3. I tune to local traffic (uncontrolled airport unicom), then initiate TAXI with departure.
  4. I taxi to runway and then turn FLIGHT ASSISTANT, AI RADIO COMMUNICATIONS (ATC) ON.

  1. I press SCROLL and initate TAKE OFF with departure. From this point on, AI ATC should take over all communications, but it does not.
    PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue: (SU8 RELEAS)

Curious regarding any replies to this as it seems to me to happen often too - sometimes it works as intended while other times it does not. Gets to be a little hectic in the cockpit sometimes trying to land and work the radio too!

Is there a specific order this must be done in to work?

Also - is there a way to STOP the AI from working the radio the second you hit fly? Shouldn’t it only work when you turn the radio on?

I use this feature also, but find it to work probably 80% of the time. Sometimes, it just doesn’t work, and that’s probably what happened to you on this particular flight. Just cross your fingers that it works next time; that’s what I end up doing.

I just had this happen today for the 1st time in over 350 hours. I did download the Longitude dakfly mod along with the wt g3000 mod this morning. Anyone else running those mods?

In the first screenshot above, turn off AI radio comm. When you are ready for AI to take over you can turn it on in the toolbar menu Flight assistant

I have THE OPPOSITE annoying situation. Freq keep jumping and I have absolutly NONE AI assistance…
Please HELP!!