SU9 CTD When loading a flight

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

Get this error when loading a flight:
Faulting application name: FlightSimulator.exe, version: 1.25.7.0, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version: 1.25.7.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000000009efc16
Faulting process id: 0x5550
Faulting application start time: 0x01d85d191455b0b0
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Report Id: 258e3945-2bc1-423c-a03e-35c9b09c0df4
Faulting package full name:
Faulting package-relative application ID:

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

Just try to load a flight

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.25.7.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Just wondering what could cause this. My memory checked out good and I made sure the virtual memory was enough. This only started happening after installing SU9. It’s really weird as I had no problems with other updates other than having to delete the rolling cache to make CTDs go away.

I had the same. Cause: an conflicting add on (Taog44 UH-1H Huey) in my community folder. So, if you had add ons in your community folder, rename the folder like e.g. community.normal, start MSFS2020 and the game will make a new community folder. Close MSFS. Then move the add ons to the new community folder (one by one or in small groups) and check them by starting MSFS and try to “fly”.

If you do not have add ons in your community folder, read some threads on this forum about how to solve CTD’s: e.g. “Avoiding CTD’s - Community Troubleshooting Guide”

Good luck.

Let’s start with something simple. You should know that Windows allows you to repair corrupt system files by scanning.

In the Start menu, search for cmd or Command Prompt
Right-click it and choose Run as administrator
Type the command sfc / scannow and press Enter
Now let’s use these two commands to further fix Windows Update problems

DISM.exe / Online / Cleanup-image / Scanhealth
DISM.exe / Online / Cleanup-image / Restorehealth

Wait for the scan to finish and restart your PC

Probably also helpful to list what aircraft you’ve tried. E.g. Kodiak and NXi would crash for me one in three times before NXi update post SU9

Just loading the default C172…I’m looking at addons one at a time now

Already tried this

Eric

Same here after SU9. It’s getting annoying :face_vomiting:
By the way, it doesn’t matter which plane. Whether legacy or payware.

1 Like

Same issue here. Just happens at random. Sometimes it crashes during the load of the flight. I can then go right back in the sim and configure the flight with the exact same parameters and it loads fine.

1 Like

It did end up being an addon problem so check your addons. It was a pain to go through them but having addon manager handle my addons made it a little easier to find the offending addon.

As I said before, my community folder is empty