SVMI missing STARs and rwy length data in MCDU

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

No scenery addon installed for SVMI

Brief description of the issue:

Flew with Headwind A339X from SBGL to SVMI. When trying to program STAR and approach, all STARs missing and all rwy lengths show just —

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Debug > Display position)

SVMI

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

Latest build, updated every time when available, don’t remember the version right now.


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Hello!

Your topic has been moved into the General Discussion & Community Support category.

The Bug Reports category is for posting suspected or confirmed bugs in the base sim (no addons, mods or utilities) that other users are able to reproduce without duplicating an existing bug topic. Using the template is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the General Discussion & Community Support category. If the community can replicate your issue, first search the Bug Reporting category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report, then create a new bug topic using the provided topic template.

NOTE: All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

I have to say, I’m not quite following now. I just told that I have default SVMI airport. So no conflicting/out-of-date addon scenery installed. Clearly navdata issue, either base sim has old airport but new AIRAC data or something like that.

But fine for me wherever members are able to read this. :slight_smile:

Headwind A339 is not a stock aircraft.

1 Like